?
Solved

ARCSERVE media question

Posted on 2006-06-22
5
Medium Priority
?
1,059 Views
Last Modified: 2008-01-09
Hello,
 my client's arcserve backup system froze and we had to delete the 00000001.QSD and "r" files from the database to get it working again.

The problem is that now when the backup runs it does not match the media with the jobs.

The message states that MEdia in device group1 is not in the scratch set of pool
Please mount the following media in device group1:
1: BLANK

I am not so concerned with being able to restore that existing data on these tapes. I just need to get the existing rotation up and running asap and start get frsh backups.

Thanks
0
Comment
Question by:dolphan2013
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
5 Comments
 
LVL 3

Accepted Solution

by:
pweegar earned 2000 total points
ID: 16961910
I've seen something very similiar. I think we finally figured that the tapes had reached their expariration date. We eneded up reformatting the tapes and adding them back into the scratch pool, etc.
0
 

Author Comment

by:dolphan2013
ID: 16961986
Thanks, that is what i am trying now.

I am also getting an error stating "unable to add job to database" when i ran my test with the reformatted tape (we also got this before I reformatted) but after i deleted the above files.
0
 
LVL 22

Expert Comment

by:dovidmichel
ID: 16964100
From within the Media Pool window right clicking on the pool will let you assign a tape.

The directory 00000001.qsd is the queue and it is doubtful that it is related to the problem.

The unable to add job to database is usaully an indication of database corruption.
0
 

Author Comment

by:dolphan2013
ID: 16965075
Sorry...I probably needed to a post  a second question for the queue question. They had a database corruption and deleting the queue helped stop the program from crashing. Now the backup will run fine but i get the add job error.

Thanks
0
 

Author Comment

by:dolphan2013
ID: 16965090
Thanks, I had startd formatting and readding when i got your post. It eaffirmed what i wanted to do..

The strange thing was that the tapes had seemed toave been relabled. A tape labled Friday was shwing up in the pool as Tuesday or Saturday.
0

Featured Post

Back Up Your Microsoft Windows Server®

Back up all your Microsoft Windows Server – on-premises, in remote locations, in private and hybrid clouds. Your entire Windows Server will be backed up in one easy step with patented, block-level disk imaging. We achieve RTOs (recovery time objectives) as low as 15 seconds.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article aims to explain the working of CircularLogArchiver. This tool was designed to solve the buildup of log file in cases where systems do not support circular logging or where circular logging is not enabled
Is your phone running out of space to hold pictures?  This article will show you quick tips on how to solve this problem.
This video teaches viewers how to encrypt an external drive that requires a password to read and edit the drive. All tasks are done in Disk Utility. Plug in the external drive you wish to encrypt: Make sure all previous data on the drive has been …
This Micro Tutorial will teach you how to reformat your flash drive. Sometimes your flash drive may have issues carrying files so this will completely restore it to manufacturing settings. Make sure to backup all files before reformatting. This w…
Suggested Courses

719 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question