Strange queue issue (I think)

OK I'm going to explain this the best that I can.

We have a user sue who sends an informational email to several clients on a regular basis. At times When she sends the email maybe 8 out of 10 of the recipients actually get the message.

At this point I assume that the 2 that didn't receive the message are now in my exchange queue.

I've had to do some work on the exchange server recently and for some reason, whenever the server reboots it resends the original message from sue to all of the 10 users and we get complaints that they already have received this message.

The first time this happened it had been a month since she sent the message, the second time this happened it had been a week since she had sent a message.

So my question is:

1. does the queue hold messages indefinitely?
2. why is it sending to everyone and not just the 2 that didn't receive the messages?
3. Why does this only happen with Sue and no other users on my system?
captonyAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
SembeeConnect With a Mentor Commented:
The messages do not hang around forever. If you look in ESM you should see the messages listed.
When I have seen this happen before it has been caused by a third party application. The queues were clear in ESM. The resetting of the server released the messages.

Simon.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.