• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 252
  • Last Modified:

Strange queue issue (I think)

OK I'm going to explain this the best that I can.

We have a user sue who sends an informational email to several clients on a regular basis. At times When she sends the email maybe 8 out of 10 of the recipients actually get the message.

At this point I assume that the 2 that didn't receive the message are now in my exchange queue.

I've had to do some work on the exchange server recently and for some reason, whenever the server reboots it resends the original message from sue to all of the 10 users and we get complaints that they already have received this message.

The first time this happened it had been a month since she sent the message, the second time this happened it had been a week since she had sent a message.

So my question is:

1. does the queue hold messages indefinitely?
2. why is it sending to everyone and not just the 2 that didn't receive the messages?
3. Why does this only happen with Sue and no other users on my system?
0
captony
Asked:
captony
1 Solution
 
SembeeCommented:
The messages do not hang around forever. If you look in ESM you should see the messages listed.
When I have seen this happen before it has been caused by a third party application. The queues were clear in ESM. The resetting of the server released the messages.

Simon.
0

Featured Post

Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now