oft not an option in Save As dialog

I am trying to setup an away message template, but when I go to save the mesage, the only template type available is *.dot; when you go to create the rule, it is forcing to look for a *.oft. Using Outlook 2003 without  Exchange. Any suggestions?
thefunnydadAsked:
Who is Participating?
 
David LeeConnect With a Mentor Commented:
Hi thefunnydad,

Sounds like you're using Word as your email editor.  Try switching to Outlook as the mail editor.

Cheers!
0
 
LugzanCommented:
sorry to necro but,


I just got the same situation and I checked, Outlook (as a Office 2003 SP3 component) is my default mail editor - still no option to save as *.oft. what now? =)


J.M.
0
 
David LeeCommented:
If you want to open a question, then I'll be glad to work on this.
0
 
LugzanCommented:
my mistake!


my comment can be deleted as I was the donkey who checked in a rather wrong place =)

I did not see at first that the correct checkbox for that is under Tools -> Options -> Mail format.

let the topic sleep again, sorry...


J.M.
0
 
grinchikinsCommented:
I've already turned Word off as my email editor - or I wouldn't have been able to Save As .oft.

I can Save As .oft - I just can't read the .oft files.

Charles
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.