can not staple microsoft excel print jobs

I am not able to staple my print jobs that I send using microsoft excel. I can staple any other types of files(doc,pdf,etc). The printer is a Ricoh 2060 copier/printer. I have it set up on a print server running windows 2000 server. I have tried to turn off collate on the application side and vice versa to see if that would help with no luck.
MopepAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
wyliecoyoteukConnect With a Mentor Commented:
As hdhondt says, Excel is a bit quirky with printing, often the page layout can cause it.

The stapling will only work if application collate is switched off.

In the printer driver, advanced tab, set spooling to "start printing after the last page has spooled" and untick "enable advanced printer features" this may help.

One solution  might be to export the file.
Openoffice

 http://www.openoffice.org

can read excel files, and often prints them OK (as long as there are no macros involved) it can also export them as PDFs, which can be printed from Acrobat reader.

Another option with the Ricoh 2060 is to send the print job to the document server, and then print the copies and apply the print settings from the copier screen.
0
 
hdhondtConnect With a Mentor Commented:
The problem may be that Excel always sends multiple copies of the job as separate print files, i.e. if you print 10 copies and check the print queue, you'll see 10 jobs there. Try setting the number of copies and turning on stapling from Printing Preferences or even from Printing Defaults. Make sure Excel is not running when you do this or it may not see the changes.

To find Printing Preferences go to Start > Printers and right-click on the printer. The copy counts should be under the Advanced button. For Printing Defaults, select Properties when you right-click, click on the Advanced tab and then on the Printing Defaults button
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.