• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 23197
  • Last Modified:

McAfee MCSCRIPT_INUSE.EXE 97% Processor Utilization - HELP!!

We have a PC that is primarily used for graphics.  We have McAfee SMB Virus Scan software, controlled by a virus scan server running the Protection Pilot server.  Running Virus Scan 8i, with all updates.

This PCs processor utilization jumps to 97%-100% utilization every minute or so and lasts for about 1 minute.
The culprit is McAfee program McScript_InUse.exe.

I have re-installed the McAfee software and no change.  Any ideas?????

Thanks.
0
rstuemke
Asked:
rstuemke
  • 5
  • 4
1 Solution
 
war1Commented:
Greetings, rstuemke !

This could be normal behavior for McAfee virus scan.  Use Process Explorer to see what is happening with McAfee.
http://www.sysinternals.com/Utilities/ProcessExplorer.html

Best wishes!
0
 
rstuemkeAuthor Commented:
This same software is installed on 80+ other PCs (Pentium III's, P4's, Celeron) and none are having this problem.
All are running win xp pro with SP2 and most software updates.  My pc is identical to the problem PC.   Both have all software fixes and updates installed.  Only that PC is having the problem.
0
 
war1Commented:
Use Process Explorer to see what is activating McAfee.
0
Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
rstuemkeAuthor Commented:
Process Explorer:


   Shows McAfee FrameWorkService.exe

0
 
war1Commented:
If you disable McAfee FrameWorService.exe, do you still have the 100% usage problem?
0
 
rstuemkeAuthor Commented:
Shows:

      McAfee FrameWorkService.exe
                           |
                           |__UpdaterUI.exe
                           |
                           |__McScript_InUse.exe

0
 
rstuemkeAuthor Commented:
Update.....

Sometiimes the McAfee FrameWorkService.exe is also running at 100% for periods of time.
0
 
rstuemkeAuthor Commented:
Found problem....software problem with ePO agent.  New version installed.  Problem fixed.   Close question.
0
 
war1Commented:
rstuemke, glad you found the problem.
0
 
DarthModCommented:
PAQed with points refunded (500)

DarthMod
Community Support Moderator
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: Microsoft Office 2010

This course will introduce you to the interfaces and features of Microsoft Office 2010 Word, Excel, PowerPoint, Outlook, and Access. You will learn about the features that are shared between all products in the Office suite, as well as the new features that are product specific.

  • 5
  • 4
Tackle projects and never again get stuck behind a technical roadblock.
Join Now