Solved

McAfee MCSCRIPT_INUSE.EXE 97% Processor Utilization - HELP!!

Posted on 2006-06-22
11
22,980 Views
Last Modified: 2011-08-18
We have a PC that is primarily used for graphics.  We have McAfee SMB Virus Scan software, controlled by a virus scan server running the Protection Pilot server.  Running Virus Scan 8i, with all updates.

This PCs processor utilization jumps to 97%-100% utilization every minute or so and lasts for about 1 minute.
The culprit is McAfee program McScript_InUse.exe.

I have re-installed the McAfee software and no change.  Any ideas?????

Thanks.
0
Comment
Question by:rstuemke
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 4
11 Comments
 
LVL 97

Expert Comment

by:war1
ID: 16961225
Greetings, rstuemke !

This could be normal behavior for McAfee virus scan.  Use Process Explorer to see what is happening with McAfee.
http://www.sysinternals.com/Utilities/ProcessExplorer.html

Best wishes!
0
 

Author Comment

by:rstuemke
ID: 16961376
This same software is installed on 80+ other PCs (Pentium III's, P4's, Celeron) and none are having this problem.
All are running win xp pro with SP2 and most software updates.  My pc is identical to the problem PC.   Both have all software fixes and updates installed.  Only that PC is having the problem.
0
 
LVL 97

Expert Comment

by:war1
ID: 16961500
Use Process Explorer to see what is activating McAfee.
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 

Author Comment

by:rstuemke
ID: 16961736
Process Explorer:


   Shows McAfee FrameWorkService.exe

0
 
LVL 97

Expert Comment

by:war1
ID: 16961761
If you disable McAfee FrameWorService.exe, do you still have the 100% usage problem?
0
 

Author Comment

by:rstuemke
ID: 16961782
Shows:

      McAfee FrameWorkService.exe
                           |
                           |__UpdaterUI.exe
                           |
                           |__McScript_InUse.exe

0
 

Author Comment

by:rstuemke
ID: 16962623
Update.....

Sometiimes the McAfee FrameWorkService.exe is also running at 100% for periods of time.
0
 

Author Comment

by:rstuemke
ID: 16983463
Found problem....software problem with ePO agent.  New version installed.  Problem fixed.   Close question.
0
 
LVL 97

Expert Comment

by:war1
ID: 16984987
rstuemke, glad you found the problem.
0
 
LVL 1

Accepted Solution

by:
DarthMod earned 0 total points
ID: 17160085
PAQed with points refunded (500)

DarthMod
Community Support Moderator
0

Featured Post

Enterprise Mobility and BYOD For Dummies

Like “For Dummies” books, you can read this in whatever order you choose and learn about mobility and BYOD; and how to put a competitive mobile infrastructure in place. Developed for SMBs and large enterprises alike, you will find helpful use cases, planning, and implementation.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Workplace bullying has increased with the use of email and social media. Retain evidence of this with email archiving to protect your employees.
This post contains step-by-step instructions for setting up alerting in Percona Monitoring and Management (PMM) using Grafana.
Video by: Tony
This video teaches viewers how to export a project from Adobe Premiere Pro and the various file types involved.
Viewers will learn how to use the Hootsuite Dashboard.

636 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question