Solved

Cisco Pix 515

Posted on 2006-06-22
11
393 Views
Last Modified: 2013-11-16
I was wondering if anyone could point out any problems with the config on my firewall. We recently started having problems on our network and I'm just wondering if it has to do with the firewall. Thanks in advance.


access-list no-nat permit ip 192.168.1.0 255.255.255.0 host 167.73.x.x
access-list no-nat permit ip 192.168.1.0 255.255.255.0 host 10.1.x.x
access-list no-nat permit ip 192.168.1.0 255.255.255.0 host 10.1.x.x
access-list no-nat permit ip 172.16.99.0 255.255.255.0 host 10.1.x.x
access-list no-nat permit ip 172.16.99.0 255.255.255.0 host 10.1.x.x
access-list no-nat permit ip 192.168.1.0 255.255.255.0 172.16.x.x 255.255.255.0
access-list no-nat permit ip vpn2 255.255.255.0 192.168.31.0 255.255.255.0
access-list no-nat permit ip host 192.168.11.145 172.16.x.x 255.255.255.0
access-list no-nat permit ip host 192.168.1.12 vpn3 255.255.255.248
access-list no-nat permit ip host 192.168.1.13 vpn3 255.255.255.248
access-list no-nat permit ip host 192.168.11.145 vpn3 255.255.255.248
access-list no-nat permit ip host 192.168.3.65 192.168.31.0 255.255.255.0
access-list no-nat permit ip host 192.168.1.106 192.168.31.0 255.255.255.0
access-list no-nat permit ip host 192.168.1.23 192.168.31.0 255.255.255.0
access-list no-nat permit ip host 192.168.1.85 192.168.31.0 255.255.255.0
access-list no-nat permit ip 192.168.5.0 255.255.255.0 172.16.x.x 255.255.255.0
access-list no-nat permit ip host 192.168.1.71 192.168.31.0 255.255.255.0
access-list no-nat permit ip host 192.168.5.150 host 192.168.31.10
access-list no-nat permit ip 192.168.0.0 255.255.240.0 vpn2 255.255.255.0
access-list no-nat permit ip host 192.168.7.1 172.16.99.0 255.255.255.0
access-list no-nat permit ip host 192.168.11.145 170.x.x.x 255.255.0.0
access-list no-nat permit ip host 192.168.1.203 192.168.31.0 255.255.255.0
access-list no-nat permit ip host 192.168.1.87 192.168.31.0 255.255.255.0
access-list no-nat permit ip 192.168.1.0 255.255.255.0 host 159.140.x.x
access-list no-nat permit ip host 192.168.1.202 10.x.x.x 255.255.255.0
access-list no-nat permit ip host 192.168.1.31 10.x.x.x 255.255.255.0
access-list no-nat permit ip host 192.168.10.12 vpn3 255.255.255.248
access-list no-nat permit ip host 192.168.1.51 vpn3 255.255.255.248
access-list no-nat permit ip host 192.168.1.100 192.168.31.0 255.255.255.0
access-list no-nat permit ip host 192.168.1.122 192.168.31.0 255.255.255.0
access-list no-nat permit ip host 192.168.1.59 host 192.168.31.10
access-list no-nat permit ip vpn2 255.255.255.0 192.168.32.0 255.255.255.0
access-list no-nat permit ip 192.168.0.0 255.255.240.0 192.168.32.0 255.255.255.0
access-list no-nat permit ip host 192.168.7.4 172.16.99.0 255.255.255.0
access-list no-nat permit ip host 192.168.1.42 host 192.168.31.110
access-list no-nat permit ip host 192.168.11.66 host 192.168.31.110
access-list no-nat permit ip host 192.168.1.205 192.168.31.0 255.255.255.0
access-list no-nat permit ip host 192.168.11.66 host 192.168.31.10
access-list some_host_splitTunnelAcl permit ip 192.168.1.0 255.255.255.0 any
access-list some_host_splitTunnelAcl permit ip host 192.168.11.145 any
access-list some_host_splitTunnelAcl permit ip 192.168.5.0 255.255.255.0 any
access-list some_host_splitTunnelAcl permit ip host 192.168.7.1 any
access-list some_host_splitTunnelAcl permit ip host 192.168.7.4 any
access-list some_host_nat permit ip 192.168.11.0 255.255.255.0 host 159.140.x.x
access-list some_host_nat permit ip 192.168.11.0 255.255.255.0 host 159.140.x.x
access-list some_host_nat permit ip 192.168.11.0 255.255.255.0 host 159.140.x.x
access-list some_host_splitTunnelAcl permit ip 192.168.0.0 255.255.240.0 any
access-list some_host_nat permit ip host 192.168.1.202 host 144.74.x.x
access-list some_host_nat permit ip host 192.168.1.202 144.74.x.x 255.255.255.0
access-list some_host_nat permit ip host 192.168.1.202 host 144.74.x.x
access-list public_out permit icmp any any
access-list public_out permit tcp any host 216.x.x.x eq www
access-list public_out permit tcp any host 216.x.x.x eq ssh
access-list public_out permit tcp any host 216.x.x.x eq sqlnet
access-list public_out permit tcp any host 216.x.x.x eq www
access-list public_out permit tcp any host 216.x.x.x eq ssh
access-list public_out permit tcp any host 216.x.x.x eq https
access-list public_out permit tcp any host 216.x.x.x eq pptp
access-list public_out permit tcp any host 216.x.x.x
access-list public_out permit tcp any host 216.x.x.x eq ftp
access-list public_out permit tcp any host 216.x.x.x
access-list public_out permit tcp any host 216.x.x.x eq pptp
access-list public_out permit tcp any host 216.x.x.x eq ssh
access-list public_out permit tcp any host 216.x.x.x eq ssh
access-list public_out permit tcp any host 216.x.x.x eq https
access-list public_out permit tcp any host 216.x.x.x eq www
access-list public_out permit tcp any host 216.x.x.x eq pptp
access-list public_out permit tcp any host 216.x.x.x eq ftp
access-list public_out permit tcp any host 216.x.x.x eq 994
access-list public_out permit tcp any host 216.x.x.x eq ssh
access-list public_out permit tcp any host 216.x.x.x eq www
access-list public_out permit tcp any host 216.x.x.x eq www
access-list public_out permit tcp any host 216.x.x.x eq ssh
access-list public_out permit tcp any host 216.x.x.x eq sqlnet
access-list public_out permit tcp any host 216.x.x.x eq pcanywhere-data
access-list public_out permit udp any host 216.x.x.x eq pcanywhere-status
access-list public_out permit tcp any host 216.x.x.x eq www
access-list public_out permit tcp any host 216.x.x.x eq https
access-list public_out permit tcp any host 216.x.x.x
access-list public_out permit tcp any host 216.x.x.x
access-list public_out permit udp any host 216.x.x.x
access-list public_out permit tcp any host 216.x.x.x eq ident
access-list public_out permit esp host 198.x.x.x host 216x.x.x
access-list public_out permit esp host 198.x.x.x host 216x.x.x
access-list public_out permit esp host 198.x.x.x host 216x.x.x
access-list public_out permit tcp any host 216.x.x.x eq pptp
access-list public_out permit gre any host 216.x.x.x
access-list public_out permit tcp any host 216x.x.x eq pptp
access-list public_out permit gre any host 216x.x.x
access-list public_out permit gre any host 216x.x.x
access-list public_out permit tcp any host 216x.x.x eq pptp
access-list public_out permit tcp any host 216.x.x.x eq 8080
access-list public_out permit tcp any host 216.x.x.x eq www
access-list public_out permit tcp any host 216.x.x.x eq https
access-list public_out permit tcp any host 216.x.x.x eq 8383
access-list public_out permit tcp any host 216.x.x.x eq smtp
access-list public_out permit tcp any host 216.x.x.x eq 995
access-list public_out permit tcp any host 216x.x.x eq www
access-list public_out permit tcp any host 216x.x.x eq https
access-list public_out permit tcp any host 216x.x.x eq https
access-list public_out permit tcp any host 216x.x.x eq www
access-list public_out deny ip any any
access-list some_host permit ip host 172.29.128.20 host 144.74.x.x
access-list some_host permit ip host 172.29.128.20 host 144.74.x.x
access-list some_host permit ip host 172.29.128.20 144.74.x.x 255.255.255.0
access-list some_host permit ip host 172.29.128.23 host 144.74.x.x
access-list some_host permit ip host 172.29.128.24 host 144.74.x.x
access-list some_host permit ip host 172.29.128.23 host 144.74.x.x
access-list some_host permit ip host 216x.x.176 192.227.x.x 255.255.224.0
access-list some_host permit ip host 216x.x.176 198.133.x.x 255.255.255.0
access-list some_host permit ip host 216x.x.182 192.227.x.x 255.255.224.0
access-list some_host permit ip host 216x.x.182 198.133.x.x 255.255.255.0
access-list some_host permit ip host 216x.x.175 host 192.150.1.15
access-list some_host permit ip 192.168.1.0 255.255.255.0 host 159.140.x.x
access-list some_host permit ip 10.10.90.0 255.255.255.0 host 159.140.x.x
access-list some_host permit ip 192.168.1.0 255.255.255.0 host 159.140.x.x
access-list some_host permit ip 10.10.90.0 255.255.255.0 host 159.140.x.x
access-list some_host permit ip 10.10.90.0 255.255.255.0 host 159.140.x.x
access-list some_host permit ip 192.168.1.0 255.255.255.0 host 159.140.x.x
access-list some_host permit ip host 216x.x.163 host 170.x.x.x
access-list some_host permit ip host 192.168.11.145 170.x.x.x 255.255.0.0
access-list some_host permit ip 192.168.1.0 255.255.255.0 host 167.73.x.x
access-list some_host permit ip host 216.146.x.x host 10.3.x.x
access-list some_host permit ip host 192.168.1.31 10.x.x.x 255.255.255.0
access-list some_host permit ip host 192.168.1.202 10.x.x.x 255.255.255.0
access-list some_host permit ip host 192.168.1.100 host 10.5.x.x
access-list some_host_nat2 permit ip host 192.168.1.148 host 144.74.x.x
access-list some_host_nat2 permit ip host 192.168.1.148 host 144.74.x.x
access-list some_host_nat permit ip host 192.168.1.61 host 192.150.x.x
access-list some_host_nat permit ip host 192.168.1.62 host 192.150.x.x
access-list some_host_nat permit ip host 192.168.1.63 host 192.150.x.x
access-list some_host_nat permit ip host 192.168.1.64 host 192.150.x.x
access-list some_host_nat permit ip host 192.168.1.65 host 192.150.x.x
access-list some_host_nat permit ip host 192.168.1.66 host 192.150.x.x
access-list some_host_nat permit ip host 192.168.1.202 host 192.150.x.x
access-list some_host_nat permit ip 192.168.1.0 255.255.255.0 192.227.x.x 255.255.224.0
access-list some_host_nat permit ip 192.168.1.0 255.255.255.0 198.133.x.x 255.255.255.0
access-list some_host_nat permit ip host 192.168.1.61 host 10.3.x.x
access-list some_host_nat permit ip host 192.168.1.62 host 10.3.x.x
access-list some_host_nat permit ip host 192.168.1.63 host 10.3.x.x
access-list some_host_nat permit ip host 192.168.1.64 host 10.3.x.x
access-list some_host_nat permit ip host 192.168.1.65 host 10.3.x.x
access-list some_host_nat permit ip host 192.168.1.66 host 10.3.x.x
access-list some_host_nat permit ip host 192.168.1.202 host 10.3.x.x
access-list some_host_nat permit ip host 192.168.1.71 host 10.3.x.x
access-list some_host permit ip 10.252.x.x 255.255.255.x host 172.18.x.x
access-list some_host permit ip 10.252.x.x 255.255.255.x host 172.18.x.x
access-list some_host permit ip 10.252.x.x 255.255.255.x host 172.18.x.x
access-list some_host_nat permit ip 192.168.1.0 255.255.255.0 host 172.18.x.x
access-list some_host_nat permit ip 192.168.1.0 255.255.255.0 host 172.18.x.x
access-list some_host_nat permit ip 192.168.1.0 255.255.255.0 host 172.18.x.x
access-list some_host_nat3 permit ip host 192.168.1.25 host 144.74.x.x
pager lines 24
logging monitor debugging
logging buffered debugging
logging trap debugging
logging host inside 192.168.1.74
mtu outside 1500
mtu inside 1500
mtu DMZ 1500
ip address outside 216.146.x.x 255.255.255.240
ip address inside 192.168.x.x 255.255.240.0
ip address DMZ 192.168.x.x 255.255.255.0
ip verify reverse-path interface outside
ip verify reverse-path interface inside
ip verify reverse-path interface DMZ
ip audit info action alarm
ip audit attack action alarm
ip local pool vpn 172.16.x.x-172.16.99.254
ip local pool vpn2 172.17.x.x-172.17.99.254
ip local pool vpn3 172.15.x.x-172.15.99.3
pdm history enable
arp timeout 14400
global (outside) 5 10.252.x.x-10.252.x.x
global (outside) 1 interface
global (outside) 2 216.146.x.x
global (outside) 3 216.146.x.x
global (outside) 4 216.146.x.x
nat (inside) 0 access-list no-nat
nat (inside) 2 access-list some_host_nat 0 0
nat (inside) 3 access-list some_host_nat 0 0
nat (inside) 4 access-list some_host_nat 0 0
nat (inside) 5 access-list some_host_nat 0 0
nat (inside) 1 0.0.0.0 0.0.0.0 0 0
nat (DMZ) 1 0.0.0.0 0.0.0.0 0 0
static (inside,outside) 216.146.x.x 192.168.1.42 netmask 255.255.255.255 0 0
static (inside,outside) 216.146.x.x 192.168.1.48 netmask 255.255.255.255 0 0
static (inside,outside) 216.146.x.x 192.168.11.97 netmask 255.255.255.255 0 0
static (inside,outside) 216.146.x.x 192.168.11.98 netmask 255.255.255.255 0 0
static (inside,outside) 216.146.x.x 192.168.1.20 netmask 255.255.255.255 0 0
static (inside,outside) 216.146.x.x 192.168.1.21 netmask 255.255.255.255 0 0
static (inside,outside) 216.146.x.x 192.168.1.22 netmask 255.255.255.255 0 0
static (inside,outside) 216.146.x.x 192.168.1.38 netmask 255.255.255.255 0 0
static (inside,outside) 216.21.x.x 192.168.1.30 netmask 255.255.255.255 0 0
static (inside,outside) 216.21.x.x 192.168.1.14 netmask 255.255.255.255 0 0
static (inside,outside) 216.146.x.x 192.168.1.8 netmask 255.255.255.255 0 0
static (inside,outside) 172.29.x.x access-list some_host_nat 0 0
static (inside,outside) 10.10.x.x access-list some_host_nat 0 0
static (DMZ,outside) 216.21.x.x 192.168.32.2 netmask 255.255.255.255 0 0
static (inside,outside) 172.29.x.x access-list some_host_nat2 0 0
static (inside,outside) 216.146.x.x 192.168.1.15 netmask 255.255.255.255 0 0
static (inside,outside) 216.146.x.x 192.168.1.17 netmask 255.255.255.255 0 0
static (inside,outside) 216.21.x.x 192.168.1.31 netmask 255.255.255.255 0 0
static (inside,outside) 216.146.x.x 192.168.11.145 netmask 255.255.255.255 0 0
static (inside,outside) 216.21.x.x 192.168.1.74 netmask 255.255.255.255 0 0
static (inside,outside) 172.29.x.x access-list some_host_nat3 0 0
access-group public_out in interface outside
route outside 0.0.0.0 0.0.0.0 216x.x.161 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h225 1:00:00
timeout h323 0:05:00 mgcp 0:05:00 sip 0:30:00 sip_media 0:02:00
timeout sip-disconnect 0:02:00 sip-invite 0:03:00
timeout uauth 0:05:00 absolute
aaa-server TACACS+ protocol tacacs+
aaa-server TACACS+ max-failed-attempts 3
aaa-server TACACS+ deadtime 10
aaa-server RADIUS protocol radius
aaa-server RADIUS max-failed-attempts 3
aaa-server RADIUS deadtime 10
aaa-server LOCAL protocol local
aaa authentication ssh console LOCAL
snmp-server host inside 192.168.1.74
snmp-server location Transolutions
snmp-server contact James
snmp-server community logging
snmp-server enable traps
tftp-server inside 192.168.1.71 newpixconfig.bin
floodguard enable
sysopt connection permit-ipsec
crypto ipsec transform-set myset esp-3des esp-md5-hmac
crypto ipsec transform-set myset2 esp-aes esp-md5-hmac
crypto ipsec transform-set ESP-DES-SHA esp-des esp-sha-hmac
crypto ipsec transform-set ESP-DES-MD5 esp-des esp-md5-hmac
crypto ipsec transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac
crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
crypto dynamic-map outside_dyn_map 20 set transform-set myset
crypto map mymap 65535 ipsec-isakmp dynamic outside_dyn_map
crypto map mymap client configuration address initiate
crypto map mymap client configuration address respond
crypto map mymap client authentication LOCAL
crypto map mymap interface outside
isakmp enable outside
isakmp key ******** address 0.0.0.0 netmask 0.0.0.0
isakmp key ******** address x.x.x.x netmask 255.255.255.255 no-xauth no-config-mode
isakmp key ******** address x.x.x.x netmask 255.255.255.255 no-xauth no-config-mode
isakmp key ******** address x.x.x.x netmask 255.255.255.255 no-xauth no-config-mode
isakmp key ******** address x.x.x.x netmask 255.255.255.255 no-xauth no-config-mode
isakmp key ******** address x.x.x.x netmask 255.255.255.255 no-xauth no-config-mode
isakmp key ******** address x.x.x.x netmask 255.255.255.255 no-xauth no-config-mode
isakmp key ******** address x.x.x.x netmask 255.255.255.255 no-xauth no-config-mode
isakmp key ******** address x.x.x.x netmask 255.255.255.255 no-xauth no-config-mode
isakmp key ******** address x.x.x.x netmask 255.255.255.255 no-xauth no-config-mode
isakmp key ******** address x.x.x.x netmask 255.255.255.255 no-xauth no-config-mode
isakmp key ******** address x.x.x.x netmask 255.255.255.255 no-xauth no-config-mode
isakmp identity address
isakmp nat-traversal 3600
isakmp policy 2 authentication pre-share
isakmp policy 2 encryption 3des
isakmp policy 2 hash sha
isakmp policy 2 group 2
isakmp policy 2 lifetime 86400
isakmp policy 3 authentication pre-share
isakmp policy 3 encryption 3des
isakmp policy 3 hash md5
isakmp policy 3 group 2
isakmp policy 3 lifetime 86400
isakmp policy 4 authentication pre-share
isakmp policy 4 encryption aes
isakmp policy 4 hash md5
isakmp policy 4 group 5
isakmp policy 4 lifetime 86400
isakmp policy 5 authentication pre-share
isakmp policy 5 encryption 3des
isakmp policy 5 hash md5
isakmp policy 5 group 1
isakmp policy 5 lifetime 86400
isakmp policy 10 authentication pre-share
isakmp policy 10 encryption des
isakmp policy 10 hash md5
isakmp policy 10 group 2
isakmp policy 10 lifetime 86400
isakmp policy 20 authentication pre-share
isakmp policy 20 encryption des
isakmp policy 20 hash md5
isakmp policy 20 group 1
isakmp policy 20 lifetime 86400
isakmp policy 40 authentication pre-share
isakmp policy 40 encryption des
isakmp policy 40 hash sha
isakmp policy 40 group 2
isakmp policy 40 lifetime 86400
vpngroup vpn3000 address-pool vpn
vpngroup vpn3000 idle-time 1800
vpngroup vpn3000 password ********
vpngroup digicon address-pool vpn
vpngroup digicon idle-time 1800
vpngroup digicon password ********
vpngroup some_host address-pool vpn
vpngroup some_host split-tunnel some_host_splitTunnelAcl
vpngroup some_host idle-time 1800
vpngroup some_host password ********
vpngroup vendor1 address-pool vpn
vpngroup vendor1 idle-time 1800
vpngroup vendor1 password ********
vpngroup 5sight address-pool vpn3
vpngroup 5sight idle-time 1800
vpngroup 5sight password ********
vpngroup IT address-pool vpn2
vpngroup IT split-tunnel IT_splitTunnelAcl
vpngroup IT idle-time 86400
vpngroup IT password ********
vpngroup idle-time idle-time 1800
telnet 192.168.1.74 255.255.255.255 inside
telnet timeout 15
ssh timeout 60
management-access inside
console timeout 0


0
Comment
Question by:wilsj
  • 6
  • 4
11 Comments
 
LVL 79

Expert Comment

by:lrmoore
ID: 16965111
>We recently started having problems on our network
Can you be more specific to give us something to go on?

>ip address inside 192.168.x.x 255.255.240.0
The fact that you are using a SUPERnet mask on a range of Class C addresses is not recommended.
If you need more than 254 IP's, use a Class B 172.16.x.x subnet

Looks like you've got some weird combinations of static nats, and conditional nat with acls...

Are you monitoring CPU utilization? Do you use the PDM GUI?
What version PIX OS are you running?
Have you considered using turbo acls since you have some pretty significant lists?
0
 
LVL 5

Author Comment

by:wilsj
ID: 16965365
I am using turbo acls. (access-list compiled) I do not use the gui I always use the CLI because the PDM does not support Policy Nat. I have pix version 6.3(5). I didn't subnet the network this was done before I started. I just tried pinging my firewall from home and I am getting quite a few time outs is this normal? What would you suggest for the NATS. I need more than one PC talking to most of these addresses.

CPU utilization for 5 seconds = 0%; 1 minute: 5%; 5 minutes: 2%

Free memory:        47187664 bytes
Used memory:        19921200 bytes
-------------     ----------------
Total memory:       67108864 bytes
0
 
LVL 5

Author Comment

by:wilsj
ID: 16966005
This is the stats from my ping. Is 2% normal or should I be worried? Personally I think that is to much.

    Packets: Sent = 1000, Received = 976, Lost = 24 (2% loss),
Approximate round trip times in milli-seconds:
    Minimum = 33ms, Maximum = 140ms, Average = 36ms
0
 
LVL 5

Author Comment

by:wilsj
ID: 16966032
Just thinking the reason for the packet loss could also be my ISP.
0
 
LVL 8

Expert Comment

by:charan_jeetsingh
ID: 16967056
wils,

Configuration is definitely not a cause for your timeouts. That has something to do with ur ISP. Also 2% utilisation is pretty normal.

Cj
0
How your wiki can always stay up-to-date

Quip doubles as a “living” wiki and a project management tool that evolves with your organization. As you finish projects in Quip, the work remains, easily accessible to all team members, new and old.
- Increase transparency
- Onboard new hires faster
- Access from mobile/offline

 
LVL 79

Expert Comment

by:lrmoore
ID: 16967731
2% packet loss is unacceptible.
Take a look at "show interface" and look for error counters. What type errors do you see?
Could be a duplex mismatch between the PIX and the next-hop. What is the next hop? T1 router? Cable modem? Direct Ethernet from ISP?
0
 
LVL 5

Author Comment

by:wilsj
ID: 16968900
I did a sh int but didnt see any dropped packets so I am assuming my ISP dropped the packets. Also is there a way to see if one of my static translations is dropping packets?
0
 
LVL 79

Expert Comment

by:lrmoore
ID: 16969061
Static xlates cannot drop packets so there is no way to count them.
Do you see any other error counters, like CRC errors or collisions?
All error counters should be zero. This is from my PIX:
                0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
      18883359 packets output, 3081897429 bytes, 0 underruns
      0 output errors, 0 collisions, 0 interface resets
      0 babbles, 0 late collisions, 0 deferred
0
 
LVL 5

Author Comment

by:wilsj
ID: 16969207
Yeah I already checked that. their are no errors. I also checked the perimiter router and no errors on it either.
0
 
LVL 79

Accepted Solution

by:
lrmoore earned 250 total points
ID: 16970386
Then I would point fingers at the ISP...
Generally speaking, if it works at all it is not a configuration problem on your end.
0
 
LVL 5

Author Comment

by:wilsj
ID: 16971003
Ok thanks for your help.
0

Featured Post

Threat Intelligence Starter Resources

Integrating threat intelligence can be challenging, and not all companies are ready. These resources can help you build awareness and prepare for defense.

Join & Write a Comment

If you are like regular user of computer nowadays, a good bet that your home computer is on right now, all exposed to world of Internet to be exploited by somebody you do not know and you never will. Internet security issues has been getting worse d…
I recently updated from an old PIX platform to the new ASA platform.  While upgrading, I was tremendously confused about how the VPN and AnyConnect licensing works.  It turns out that the ASA has 3 different VPN licensing schemes. "site-to-site" …
Internet Business Fax to Email Made Easy - With eFax Corporate (http://www.enterprise.efax.com), you'll receive a dedicated online fax number, which is used the same way as a typical analog fax number. You'll receive secure faxes in your email, fr…
This tutorial demonstrates a quick way of adding group price to multiple Magento products.

706 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

22 Experts available now in Live!

Get 1:1 Help Now