Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

mounting network drive via DNS alias name

Posted on 2006-06-22
3
Medium Priority
?
1,585 Views
Last Modified: 2008-01-09
I have setup our AD server with the stupid name of DV-TERMINAL-SRV.  I know form the name that it is our Data Valley (new AMS system) Terminal Server.  ALong with this I have an SQL server and a main AD server.  For the user though, I just want them to be able to connect to a machine called "datavalley" as that is all they need to know about.  I have added a CNAME alias in DNS for datavalley.domain.com to point to dv-terminal-srv.domain.com.  All resolves o.k. in a lookup, and works fine for terminal services if I just log on to datavalley.  What won't work though, is network drive mapping.  If I map to \\datavalley\sharname it asks me to authenticate and won't let me in, whereas if I map to \\dv-terminal-srv\sharename it lets me in as I am already authenticated to the domain.  What gives.  I am not running WINS as all clients are XP or Mac OSX and I felt I didn't need it now.
A mac can connect via smb://datavalley/sharename, but a PC makes you re-authenticate and fails.
Can anyone tell me where I went wrong??
0
Comment
Question by:Nez_bit
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
3 Comments
 
LVL 85

Assisted Solution

by:oBdA
oBdA earned 250 total points
ID: 16964426
Try it with this:
Connecting to SMB share on a Windows 2000-based computer or a Windows Server 2003-based computer may not work with an alias name
http://support.microsoft.com/?kbid=281308
0
 
LVL 4

Author Comment

by:Nez_bit
ID: 16964619
No joy on that one oBdA.  Just tried.  It shows in the background that it is trying to connect to \\datavalley\sharename, but the authentication window shows that i am connected to dv-terminal-srv.domain.com but still will not authenticate.
0
 
LVL 51

Accepted Solution

by:
Netman66 earned 250 total points
ID: 16964856
You might want to consider setting up a DFS root.  Users then only need to connect to \\domain\share rather than \\servername\share.

This might help you:

http://www.informit.com/articles/article.asp?p=345783&rl=1

0

Featured Post

On Demand Webinar: Networking for the Cloud Era

Did you know SD-WANs can improve network connectivity? Check out this webinar to learn how an SD-WAN simplified, one-click tool can help you migrate and manage data in the cloud.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Numerous times I have been asked this questions that what is it that makes my machine log on so slow, there have been cases where computers took 23 minute exactly after taking password and getting to the desktop. Interesting thing was the fact th…
I've always wanted to allow a user to have a printer no matter where they login. The steps below will show you how to achieve just that. In this Article I'll show how to deploy printers automatically with group policy and then using security fil…
Video by: ITPro.TV
In this episode Don builds upon the troubleshooting techniques by demonstrating how to properly monitor a vSphere deployment to detect problems before they occur. He begins the show using tools found within the vSphere suite as ends the show demonst…
Sometimes it takes a new vantage point, apart from our everyday security practices, to truly see our Active Directory (AD) vulnerabilities. We get used to implementing the same techniques and checking the same areas for a breach. This pattern can re…

715 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question