• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 11499
  • Last Modified:

Auto Reply for a Distribution Group

Is there any way to set up an auto reply when an email is sent to a distribution group? Or, do i have to go into Outlook for each member of that group and set up an Outlook rule that will send an autoreply?

Thanks
0
ONYX
Asked:
ONYX
  • 4
  • 4
  • 2
  • +2
1 Solution
 
mass2612Commented:
You would need to have a rule setup on at least one mailbox that is a member of the DL. You could have a dummy mailbox that is a member of the DL where you setup the rule which is kept for admin reasons. What's the pupose of this there may be a better way to do what you want.
0
 
redseatechnologiesCommented:
Hi ONYX,

Personally, I would set up a mailbox which then forwards onto the distribution list - that way, you can set an out of office reply on the mailbox, and all your users will be unaffected

Of course, mass2612's idea will do the same thing - but with less work (albeit a little less tidily, but that is so not important!)

Hope that helps,

-red
0
 
ONYXAuthor Commented:
Sorry for the long delay. Here is what I want to do. I have a distribution Group called OrderPickup...this has approximately 12 members. This distribution group is used for Customer Orders. So, we will no longer be doing this, so we want it such that when an email is sent to the group OrderPickup (orderpickup@mycompany.com), t hat an auto-reply gets sent out to inform people that we no longer offer that service etc etc.

I tried setting up a dummy email box and creating an Outlook Rule that auto-replied when it received a message addressed to the distribution group OrderPickup....it wouldn't work. Is there another way around this?

Thanks
0
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

 
redseatechnologiesCommented:
>> I tried setting up a dummy email box and creating an Outlook Rule that auto-replied when it received a message addressed to the distribution group OrderPickup....it wouldn't work. Is there another way around this?

Why didn't it work?

Are you not allowing out of office replies to go to the internet?

There may be other ways to do it, but this is the best way - if your out of office replies arent working, then you have bigger problems

-red
0
 
mass2612Commented:
Why did it not work. What happened? Did you set the rule up as a server side rule? I would create a new rule from a blank rule > check messages when they arrive > where my name is in the to or cc box > have server reply using a specific message.

I would also consider adding another rule to delete the messages regularly.
0
 
ONYXAuthor Commented:
Well, nothing happened...I created a rule to check for messages addressed to the Distribution Group and had the server reply with a specific message...but nothing happened. I put a subject line and a message in the message body...I'm assuming that's all I need.

We do allow out of office replies to go out to the internet. So, I'm not sure why it's not working.
0
 
mass2612Commented:
Does the DL need to exist? Why not try deleting the DL and adding the e-mail address for the DL to the dummy mailbox account? Your other option would be to add the message as an out of office message on the dummy mailbox.
0
 
ONYXAuthor Commented:
Well, I tried setting up the Out of Office Assistant to Auto Reply, but that doesn't even work..so maybe my problem is deeper than I originally thought....any reason why this wouldn't work? I just recently installed Exchange Server....is there an option I missed? Or is it something in Outlook? Is there a service that should be running on the Exchange Server that I missed?

Thanks
0
 
ONYXAuthor Commented:
I figured out what was going on, I didn;t have it enabled on the server. To enable it, I went to Exchange System manager and under Global Settings – Internet Message Formats – Default ,  then pull up the properties, went to the Advanced Tab and enabled it...overight on my part. My question now is do I have to restart the Exchange Services to get this to work?
0
 
mass2612Commented:
Sorry I thought these optons were selected by your commment "We do allow out of office replies to go out to the internet. So, I'm not sure why it's not working.".

I don't think you should need to restart the services. These relate to the SMTP policy so if you need to restart any service it would probably be that.

0
 
TelecoSouthFloridaCommented:
None of these solutions worked for me. We too have a "support" distribution list setup for our customers. I added a "no-reply" user to the DL and created a server-side rule to auto-reply. If I send to the "no-reply" address alone, it works flawlessly. If I send to the DL, nothing.

I've tried all options: Sent to people or public group, where my name is not in the to box.. nothing works.

I am using the option "have server reply using a specific message" which, again, works fine if sent to only that user.

Any other ideas?
0
 
NRVCS_ITCommented:
On the distribution list, on advanced tab, check 'Send out-of-office message to originator' and see if that helps the issue.
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 4
  • 4
  • 2
  • +2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now