Improve company productivity with a Business Account.Sign Up

x
?
Solved

telnet 25 too slow up tu 10 minutes

Posted on 2006-06-22
6
Medium Priority
?
751 Views
Last Modified: 2008-03-04
Hi Guys

We are having problems here with our symantec mail security 4.1. Our queue doesn’t stop increasing and even when mails seem to go trough they’re very slow. It Is not a matter of bandwidth 'cos we have an E1 connection. The problem is when we telnet xxxxx 25 (from inside and outside) it takes up to 10 minutes to get an answer and send the HELO.

Of course this is making us loose tons of mails. Our server is a 2 processors 3.0 GHz with 2GB RAM server which should be enough for 500 people.

I'll appreciate any suggest

Cheers
Orlando
0
Comment
Question by:ojgarciah
  • 2
4 Comments
 
LVL 29

Expert Comment

by:mass2612
ID: 16965342
Has anything changed with the network or configuration recently? What is your public interface connected to i.e. router, switch etc? Has this changed at all? Whats the port and duplex setting on the public IP NIC set to on both the server and the other side? Maybe you have a duplex or speed mismatch between the two connected devices that is causing packets to be lost and therefore the delays?
0
 
LVL 8

Accepted Solution

by:
mvvinod earned 2000 total points
ID: 16965453
Try uninstalling symantec mail security for test purposes and try. It is possible that it is tarpitting the telnet test you are doing....

Vinod.
0
 

Author Comment

by:ojgarciah
ID: 16965458
Hi Mass2612

No, we haven’t changed anything at all. We have Public IP, firewall (doing nat) the router switch and servers, with no changes at all. All the connections are 1 Gbps not mismatch.

On Saturday we lost communication with our ISP for a few hour making a outgoing queue and still we can't release which is not normal. I'm sure is not a speed mismatch.  

Our Mail security is a DNS server pointing to all ISP's dns servers.

It’s really upsetting...

0
 

Author Comment

by:ojgarciah
ID: 16965975
Thanks a lot

I installed the software in a desktop pc and is working now. I guess it doesn't like heavy servers. Tomorrow i'll check what happend to my server, but for now is working so i can go to sleep.

0

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Are you in the migration process of your Exchange to Exchange Online? Be aware of customized solutions developed on the transport role on your old Exchange server. They might not be convertible to Exchange Online!
This article involves a discussion about issues people have when it comes to Client Access in relating to Load Balancing in an Exchange environment which we had ourselves, along with a solution I found to the problem.
The video tutorial explains the basics of the Exchange server Database Availability groups. The components of this video include: 1. Automatic Failover 2. Failover Clustering 3. Active Manager
This video shows how to quickly and easily add an email signature for all users on Exchange 2016. The resulting signature is applied on a server level by Exchange Online. The email signature template has been downloaded from: www.mail-signatures…

588 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question