Solved

telnet 25 too slow up tu 10 minutes

Posted on 2006-06-22
6
736 Views
Last Modified: 2008-03-04
Hi Guys

We are having problems here with our symantec mail security 4.1. Our queue doesn’t stop increasing and even when mails seem to go trough they’re very slow. It Is not a matter of bandwidth 'cos we have an E1 connection. The problem is when we telnet xxxxx 25 (from inside and outside) it takes up to 10 minutes to get an answer and send the HELO.

Of course this is making us loose tons of mails. Our server is a 2 processors 3.0 GHz with 2GB RAM server which should be enough for 500 people.

I'll appreciate any suggest

Cheers
Orlando
0
Comment
Question by:ojgarciah
  • 2
6 Comments
 
LVL 29

Expert Comment

by:mass2612
ID: 16965342
Has anything changed with the network or configuration recently? What is your public interface connected to i.e. router, switch etc? Has this changed at all? Whats the port and duplex setting on the public IP NIC set to on both the server and the other side? Maybe you have a duplex or speed mismatch between the two connected devices that is causing packets to be lost and therefore the delays?
0
 
LVL 8

Accepted Solution

by:
mvvinod earned 500 total points
ID: 16965453
Try uninstalling symantec mail security for test purposes and try. It is possible that it is tarpitting the telnet test you are doing....

Vinod.
0
 

Author Comment

by:ojgarciah
ID: 16965458
Hi Mass2612

No, we haven’t changed anything at all. We have Public IP, firewall (doing nat) the router switch and servers, with no changes at all. All the connections are 1 Gbps not mismatch.

On Saturday we lost communication with our ISP for a few hour making a outgoing queue and still we can't release which is not normal. I'm sure is not a speed mismatch.  

Our Mail security is a DNS server pointing to all ISP's dns servers.

It’s really upsetting...

0
 

Author Comment

by:ojgarciah
ID: 16965975
Thanks a lot

I installed the software in a desktop pc and is working now. I guess it doesn't like heavy servers. Tomorrow i'll check what happend to my server, but for now is working so i can go to sleep.

0

Featured Post

Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Utilizing an array to gracefully append to a list of EmailAddresses
We are happy to announce a brand new addition to our line of acclaimed email signature management products – CodeTwo Email Signatures for Office 365.
In this video we show how to create an Address List in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Organization >> Ad…
The video tutorial explains the basics of the Exchange server Database Availability groups. The components of this video include: 1. Automatic Failover 2. Failover Clustering 3. Active Manager

914 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

19 Experts available now in Live!

Get 1:1 Help Now