Can't add user to other domain's group from ADUC.

We have One forest, multiple domain. Each domain has many universal group. Forest is working with 2003 Native mode.
Issue is as follows,
1. Open ADUC
2. Select user
3. Select "member of"
4. Press Add
5. Press locations
This only shows my local domain group resources. I want to add universal group which is created in another domain. If I do this from group side I can.
e.g.
1. Open ADUC
2. Select group
3. Select "members"
4. Press Add
5. Press locations
This shows all domains in the forest. I can add here users HOWEVER after added, I can't find any membership list from user property.

Is this design? or happens only my forest?
kimakabaneAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
dooleydogCommented:
First, Universal groups are really stored for the forest partition, so even though they appear to be in a domain, they can be used anywhere in the forest.

Second, if I understand you correctly, once you add a user to a Universal Group, that group does not show up when you look at the users properties, and the member-of tab?

I am not sure why you are not seeing the properties, have you waited for replication?

perhaps some more information about your situation.

good Luck,

0
 
kimakabaneAuthor Commented:
Thank you God! This hotfix must be fix my problem.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.