[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 662
  • Last Modified:

Remote Desktop RDP - Password Required After Idle Time - How to Disable or Extend Time

We use RDP right on our office LAN for certain workers (all running XP Pro SP2) to log into Windows Server 2003, on which we run our order entry system and other programs. After some relatively few minutes of "idle" time when the user is not actively sending keystrokes or mouse moves to the server, RDP (or the server itself perhaps?) requires that the user enter their password again to regain access to their session. This is particularly annoying to everyone.

How can we either a) extend the idle time before the password must be re-entered; or b) disable the idle timeout with its password re-entry requirement altogether? Note that I am not talking about a disconnected or terminated session. The session is still active and the programs running in the session are still running. It's just that the user must re-enter their password in order to continue to use the session. Thank you.
0
rjhuntington
Asked:
rjhuntington
1 Solution
 
star_trekCommented:
May be you have the screen saver set up and when resume password is checked. On the server right click on the desktop - properties - screen saver  uncheck on resume password protect and try again
0
 
rjhuntingtonAuthor Commented:
Thank you! That was it. This hadn't occured to me because we set the server logins for these users to automatically run the order entry portal and then end the session when the order entry system is closed. The user never gets a desktop.
0

Featured Post

The 14th Annual Expert Award Winners

The results are in! Meet the top members of our 2017 Expert Awards. Congratulations to all who qualified!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now