Solved

Mouse Works but Keyboard Does Not - One User ID Only -  Windows XP Home

Posted on 2006-06-23
10
269 Views
Last Modified: 2010-04-25
Problem - for one userid on an XP Home PC - the user _is_ able to use the mouse but _is not_ able to use the keyboard at all.

We established a second user ID (same privileges) and both keyboard and mouse are OK.

What procedures should we use to "fix" the original user id to restore full keyboard functionality?
0
Comment
Question by:magiqmis
10 Comments
 
LVL 6

Accepted Solution

by:
SteveG00000 earned 84 total points
ID: 16971218
Delelt the user and re-add again.
0
 

Author Comment

by:magiqmis
ID: 16971970
The above does not address the issue of retaining the mail and other valued settings of the original user
0
 
LVL 7

Assisted Solution

by:puter_geek
puter_geek earned 83 total points
ID: 16972665
C:\Documents and Settings\Username.     Copy that folder to another folder, delete and recreate the user using the same username, and copy the folder back in over the new one
0
Announcing the Most Valuable Experts of 2016

MVEs are more concerned with the satisfaction of those they help than with the considerable points they can earn. They are the types of people you feel privileged to call colleagues. Join us in honoring this amazing group of Experts.

 
LVL 11

Expert Comment

by:maramom
ID: 16973153
Check: Control Panel> Accessibility Options to be sure 'Filter Keys' is not selected.
0
 
LVL 6

Expert Comment

by:javeedabdul
ID: 16975485
check out the controlpanel accessibity

or if not same thing delete the user and add it again. and copy the folder as mention above
this are best option

instead working out on it. some problem are unusaul if you have alternative way to fix it.why not do it.and work it out.
but its happening every time then put your head into it.  

make sure if the user using outlook  then copy the pst file as well  then he wont be loosing any thing
no programs. no data and nothing
clean  and simple



cheers
best of luck
0
 
LVL 4

Expert Comment

by:shaharidzal
ID: 16975938
Have you tried removing the keyboard from Device Manager and restart the computer.
0
 
LVL 11

Assisted Solution

by:maramom
maramom earned 83 total points
ID: 16975975
Before deleting or recreating accounts, please check the 'Filter Keys' setting. When this is toggled on, the keyboard is virtually ignored. The shortcut for 'Filter Keys'  is hold down <shift> for 8 seconds. This can toggle the 'Filter Keys' setting to 'on' by accident.
0

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Lenovo Drivers won't take 3 61
Windows 10 Graphic issue 12 85
Windows 7 users RDP into Server at another site getting 20-30 RDP disconnects a day 10 72
Desktop PC Advice 20 63
Windows 7 does not have the best desktop search built in. This is something Windows 7 users have struggled with. You type something in, and your search results don’t always match what you are looking for, or it doesn’t actually work at all. There ar…

821 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question