Solved

Remote Desktop - Icons mixed up?

Posted on 2006-06-23
5
620 Views
Last Modified: 2012-06-27
While I am very grateful that the Remote Desktop access issue was solved, something unexpected (peculiar) came up that I do not understand. It is an annoyance I hope I can resolve.

To Wit: When I look at the desktop on my PC, everything is in order. Desktop Icons are displayed the way they should be.
However, when I am downstairs, and I use Remote Desktop to access my PC so that I can bring recipes down into my kitchen, 2 most peculiar things happen:

[1] When I return to my PC (upstairs), the screen is now at the User Account Access Page, and I must choose which user account to use. This does not bother me so much as the next issue.

[2] When I return to the User Account through which I use Remote Access; now, all the the icons are in disarray. No longer are they displayed in the orderly fashion I created.

Question: is there a way to use Remote Desktop; then, when you return to your PC, the order of your desktop icons has not been disrupted but remains as they were?

Thanks!

GadgetDude
0
Comment
Question by:GadgetDude
  • 3
  • 2
5 Comments
 
LVL 24

Expert Comment

by:Kenneniah
ID: 16971571
"[1] When I return to my PC (upstairs), the screen is now at the User Account Access Page, and I must choose which user account to use. This does not bother me so much as the next issue."

This is the way it is supposed to work. The terminal server in XP does not allow access to the console session, and only one session can be active, therefore while it doesn't quite log out the console user if the same user connects, it does lock the screen to the logon window.

For the second question....are you using remote desktop with the same video resolution as at the console session? In the RDP client, after hitting Options and going to the display tab, is there a resolution set or is it set to full screen? Also, on either the desktop, or the remote deskop after connected, is Auto-Arrange checked by right-clicking on the desktop -> Arrange icons by?
0
 

Author Comment

by:GadgetDude
ID: 16971609
I will have to check my Dacor Kitchen Entertainment Center's Remote Desktop Settings for the video resolution.
I do not believe there is, in this device, the Option to alter resolution; but, I will check this.
With regards to the Icons and Auto Arrange; no, it is not Auto Arranged; but, it is checkec for "Align to Grid."

GadgetDude

P.S. Is there a possibility to stop the first question?  That is, to stop my desktop from going to the User Account sign-on page after every Remote Desktop?

Thanks
0
 
LVL 24

Expert Comment

by:Kenneniah
ID: 16971661
I'm not talking about the resolution on the computer itself. When you start up the remote desktop client, you can hit options and go to the display tab before hitting connect. If you select Full Screen, it will use whatever resolution the remote computer is set up for.

And no, there is no way to not have it go to the logon screen. Microsoft purposely made Remote Desktop this way, so that someone cannot use the computer locally at the same time as someone remotely. Basically they don't want people to use XP as replacement for the full featured Terminal Server in the server operating systems.
0
 

Author Comment

by:GadgetDude
ID: 17005554
I'm Back!
(I was sick for a few days)

Kenneniah:
The resolution on my PC (Desktop) is High: 1280 x 1024.
The RDP Client (Kitchen Entertainment Center) is a 12" screen; so, I don't think the resolution if any more than 800 x 600.
I do not know the solution to this; but, I think I have discovered a "workaround":
I created another "User Account" which only has one Icon on it's desktop: the recipe software I use in the kitchen.
Therefore, no matter what the resolution is; with only one icon on the whole desktop: problem solved?

I am not sure about this; and all comments are tremendously appreciated.

GadgetDude
0
 
LVL 24

Accepted Solution

by:
Kenneniah earned 250 total points
ID: 17005635
Hehe, if the 1 icon thing works for ya might as well just use it. I would have to think there's a way around this, but I'm not really sure. As I get time, I might try playing around remoting in with different settings and see what I come up with. But like I said, if the 1 icon works for you, then it's probably just easier to do that and not have to worry about it. Feel free to have the question closed and points refunded.
0

Featured Post

Threat Intelligence Starter Resources

Integrating threat intelligence can be challenging, and not all companies are ready. These resources can help you build awareness and prepare for defense.

Join & Write a Comment

If you build your web application in Visual Studio you'll get at least a few binaries, or .DLL, files in your bin folder. However, there is more compiling to be done. Normally this would happen when an ASP.NET resource within the web site is request…
There are 2 things you must have in order to connect to the internet behind a router, The "Gateway IP" of the router, which is usually something like 192.168.xxx.1, I've seen routers with default values of: 192.168.0.1, 192.168.1.1, 192.168.11.1, …
Sending a Secure fax is easy with eFax Corporate (http://www.enterprise.efax.com). First, Just open a new email message.  In the To field, type your recipient's fax number @efaxsend.com. You can even send a secure international fax — just include t…
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …

743 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

10 Experts available now in Live!

Get 1:1 Help Now