?
Solved

MS 2003 file server is not allowing a workstation to save or open files every so often.

Posted on 2006-06-23
3
Medium Priority
?
186 Views
Last Modified: 2010-03-18
I have a 2003 server that has been giving out an error when one of the workstation on the domain tries to save or open a file.  It seems to be happening to only one workstation and it is not all the time.  The person on the workstation says it has happened maybe 5 times in the past two weeks.  The error seems to happen at night.  He says that the error says something to the fact that the time sync between the workstation and server is wrong.  However problem seems to fix itself 10 to 15 minutes later.

How do I go about trouble shooting this problem?

Thanks
0
Comment
Question by:GabicusC
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
3 Comments
 
LVL 77

Accepted Solution

by:
Rob Williams earned 2000 total points
ID: 16972516
Authenticating to a Windows server requires that the time difference on the workstation and server do not exceed a specific value. Not sure what it is. Check that the times do match? They should automatically update in a Windows 2000/2003 server environment. Look in the event log for other errors such as group policy not being applied or inability to locate a domain controller. It may be that there is a connection or DNS issue that extends beyond just this. If there are no other issues, review the following article on configuring the Windows server time service:
http://support.microsoft.com/kb/816042
Also a long shot, where this happens at night, I assume a time of less activity, check the properties of the network adapter, in device manager, under the power management tab, to verify "turn this device off to save power" is not enabled. Perhaps the connection is going into standby mode.
0
 

Author Comment

by:GabicusC
ID: 16972936
RobWill,

Thanks for your reply.  I guess the long shot paid off.  "turn this device off to save power" was checked.

Thanks,

Rich
0
 
LVL 77

Expert Comment

by:Rob Williams
ID: 16973158
Thanks Rich,
--Rob
0

Featured Post

New benefit for Premium Members - Upgrade now!

Ready to get started with anonymous questions today? It's easy! Learn more.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

A brief overview to explain gateways, default gateways and static routes OR NO - you CANNOT have two default gateways on the same server, PC or other Windows-based network device. In simple terms a gateway is formed when a computer such as a serv…
Enterprise networks where VoIP phones have been deployed frequently use port configurations that allow both a computer and an IP phone to be plugged into the same switch port but use different VLANs. On Cisco equipment I'm referring to the "native V…
Michael from AdRem Software explains how to view the most utilized and worst performing nodes in your network, by accessing the Top Charts view in NetCrunch network monitor (https://www.adremsoft.com/). Top Charts is a view in which you can set seve…
Add bar graphs to Access queries using Unicode block characters. Graphs appear on every record in the color you want. Give life to numbers. Hopes this gives you ideas on visualizing your data in new ways ~ Create a calculated field in a query: …

762 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question