Solved

Intelligent Message Filtering - Missing Icon

Posted on 2006-06-23
4
635 Views
Last Modified: 2013-11-15
Ok so I am attempting to configure Microsoft Intelligent message filtering for a server running Exchange 2003 Standard edition on a Windows 2003 server. Exchange should be at SP2. I followed multiple instructions that tell how to enable the IMF in Exchange Manager but i am not seeing the icon. I am expanding Administrative groups -> First Administrative Group -> Servers -> My server -> Protocols -> SMTP and selecting my SMTP Virtual server (currently set to Default SMTP Virtual Server). I am supposed to see an icon for IMF appear just below my SMTP virtual server but I do not. I tried going in to the properties of the Virtual Server but i could not find anything in there either.

I was able to go in to Global Settings and right click on Message Delivery and I have a tab for Intelligent Message filtering, so I know it is installed. I can select all my filter options here. I also downloaded a stand-a-lone copy of IMF and installed it just to make sure it wa installed correctly. I am not sure what else to try in order to get the icon to appear under the SMTP protocol. The one I have not done is reboot the machine. Everything I read tells me I do not need to reboot the machine however.

Any assistance would be greatly appreciated.
0
Comment
Question by:Atomic75
  • 2
4 Comments
 
LVL 10

Accepted Solution

by:
GuruGary earned 500 total points
ID: 16973160
With Exchange 2003, SP2 you won't see the IMF icon below SMTP virtual server.

Try this instead
Administrative groups -> First Administrative Group -> Servers -> My server -> Protocols -> SMTP
Right-click SMTP and choose Properties
Choose the proper IP address and click on the "Advanced" button
Select your IP address and click the "Edit" button
Check the "Apply Intelligent Message Filter" checkbox, and click OK

I think that should do it.  If that still doesn't work, you may want to post a pointer question to this from the Exchange group under Apps -> Email -> Exchange_Server.

Or post back here and I'll help some more.


0
 
LVL 10

Expert Comment

by:GuruGary
ID: 16973164
You can configure IMF (if you haven't already) by right-clicking "Message Delivery", choose Properties, and there should be a tab called "Intelligent Message Filtering".
0
 
LVL 8

Expert Comment

by:bilbus
ID: 16973360
you need to configure IMF inside Message Delivery, then you need to enable it within each smtp server you want filtered (in most cases just 1)
0
 

Author Comment

by:Atomic75
ID: 16988292
Thanks GuruGary. Your first response did it. I had already configured it in Message delivery i just could not find it in the SMTP protocol area. Thanks again.
0

Featured Post

Why You Should Analyze Threat Actor TTPs

After years of analyzing threat actor behavior, it’s become clear that at any given time there are specific tactics, techniques, and procedures (TTPs) that are particularly prevalent. By analyzing and understanding these TTPs, you can dramatically enhance your security program.

Join & Write a Comment

Suggested Solutions

This article describes how to use the timestamp of existing data in a database to allow Tableau to calculate the prior work day instead of relying on case statements or if statements to calculate the days of the week.
Workplace bullying has increased with the use of email and social media. Retain evidence of this with email archiving to protect your employees.
The viewer will learn how to create multiple layers to apply various filters and how to delete areas from each layer’s filter.
The viewer will learn how to successfully download and install the SARDU utility on Windows 7, without downloading adware.

762 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

20 Experts available now in Live!

Get 1:1 Help Now