Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

network connection issue

Posted on 2006-06-23
9
Medium Priority
?
475 Views
Last Modified: 2010-03-19
I have a test network that consists of:

3 computers connetec through D-Link Switch, they are all static IP

Computer 1 TCP/IP
IP                       192.168.0.4
Subnet mask        255.255.255.0
Default Gateway: 192.168.0.1
Preferred DNS 192.168.0.4


Computer 2 TCP/IP
IP                       192.168.0.3
Subnet mask        255.255.255.0
Default Gateway: 192.168.0.1
Preferred DNS :   192.168.0.4

Computer 3 TCP/IP
IP                       192.168.0.2
Subnet mask        255.255.255.0
Default Gateway: 192.168.0.1
Preferred DNS 192.168.0.4

Note that 192.168.0.1 is an IP of DSL router so that 3 computers connect to internet, in fact they all connect to internet.

From computer 1 I can ping 192.168.0.1 , 192.168.0.2, but NOT 192.168.0.3
From computer 2 I can ping them all  192.168.0.1 , 192.168.0.2, ,192.168.0.4
From computer 3 I can ping 192.168.0.1 , 192.168.0.4, but NOT 192.168.0.3


I would like to have all the computers able to ping each other.
Any idea?

thanks



0
Comment
Question by:jskfan
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
9 Comments
 
LVL 44

Assisted Solution

by:zephyr_hex (Megan)
zephyr_hex (Megan) earned 150 total points
ID: 16973261
what is the status of the firewall on each computer?
0
 
LVL 54

Assisted Solution

by:b0lsc0tt
b0lsc0tt earned 150 total points
ID: 16973306
jskfan,

Actually it seems like it is only one computer that does not respond to the ping (Computer 2 - 192.168.0.3).  Use Zephyr's comments but I would especially look at that computer's firewall program or settings.  Give us specifics of that computer if you need details (OS and firewall programs).

b0lsc0tt
0
 
LVL 3

Assisted Solution

by:Chris_Picciotto
Chris_Picciotto earned 150 total points
ID: 16973347
Turn off the windows firewall and any other 3rd party program that might block PINGS on computer 3. THen try.
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 
LVL 1

Assisted Solution

by:ttist25
ttist25 earned 150 total points
ID: 16973470
I agree.  It's most likely a firewall issue.  

But, why are you pointing to .4 for DNS?
0
 
LVL 1

Expert Comment

by:ttist25
ID: 16973475
Is .4 a domain controller?
0
 
LVL 14

Expert Comment

by:ECNSSMT
ID: 16973506
yeah like everyone says computer 2; 192.168.0.3 probably has a firewall enabled.  WinXP has a builtin firewall that is enabled by default.  If that this the case

Go to START > Control Panel > Network Connections > your active NIC > Properties > Advance > Windows Firewall > Settings >* Advance, choose "Allow Incoming ECHO Request".  Click OK, OK, OK, etc until you are back at the desktop

*Note in the General Tab radio button for Firewall is ON by default.

Hope it helps,

Regards,
0
 

Author Comment

by:jskfan
ID: 16974530
I found the solution for the issue, it was simple but weird.

the computer that has 192.168.0.3 had the time clock different than other computers. I just adjusted it and now all computers can ping each other.

How I did pay attention to the clock?? because I woke up too early and saw in my wall clock the time was 3:xx am  and on the computer 1:xx am .

0
 
LVL 14

Assisted Solution

by:ECNSSMT
ECNSSMT earned 150 total points
ID: 16975275
sounds good to me; but just realize that the clock does nothing more than keep time; there is no corrrelation between time and network, except "I don't like the idea of downloading a file taking forever".

Regards,
0
 

Accepted Solution

by:
ajortolani earned 150 total points
ID: 16975360
The time clock shouldn't affect network connectivity as pertained to internet connection, however if the computers are on a domain they need to have the same time settings as the domain controller or else they can't log onto the domain. This could potentially cause the controller not to lease the address to the workstations. Kind of weird but possible.

Good luck
0

Featured Post

Concerto Cloud for Software Providers & ISVs

Can Concerto Cloud Services help you focus on evolving your application offerings, while delivering the best cloud experience to your customers? From DevOps to revenue models and customer support, the answer is yes!

Learn how Concerto can help you.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Short answer to this question: there is no effective WiFi manager in iOS devices as seen in Windows WiFi or Macbook OSx WiFi management, but this article will try and provide some amicable solutions to better suite your needs.
Sometimes clients can lose connectivity with the Lotus Notes Domino Server, but there's not always an obvious answer as to why it happens.   Read this article to follow one of the first experiences I had with Lotus Notes on a client's machine, my…
If you're a developer or IT admin, you’re probably tasked with managing multiple websites, servers, applications, and levels of security on a daily basis. While this can be extremely time consuming, it can also be frustrating when systems aren't wor…
Monitoring a network: why having a policy is the best policy? Michael Kulchisky, MCSE, MCSA, MCP, VTSP, VSP, CCSP outlines the enormous benefits of having a policy-based approach when monitoring medium and large networks. Software utilized in this v…

670 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question