Solved

Cisco bonded adsl configuration

Posted on 2006-06-24
3
1,738 Views
Last Modified: 2008-01-09
Please help!

I have purchased a Cisco 1721 router with 2 Adsl wan Cards. The idea is to bond two adsl lines with my service provider Nildram. I have copied a config someone posted previously to help do this but have had no luck.

My external router ip address should be 213.208.117.83 with a subnet of 255.255.255.248

I can test the connections with the Cisco SDM application and this seems to connect them. But when I got to a PC with the correct dns and default gateway, I cannot browse the internet. I think the problem is with routing but I am no expert. I have posted my config below:



Building configuration...

Current configuration : 1888 bytes
!
! Last configuration change at 09:50:39 UTC Sat Jun 24 2006 by admin
! NVRAM config last updated at 09:47:24 UTC Sat Jun 24 2006 by admin
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname router2
!
boot-start-marker
boot-end-marker
!
no logging buffered
enable secret <>
!
no aaa new-model
!
resource policy
!
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
ip subnet-zero
ip cef
!
!
no ip dhcp use vrf connected
!
!
ip name-server 213.208.106.212
ip name-server 213.208.106.213
!
username admin privilege 15 secret <>
!
!
!
interface ATM0
 no ip address
 no ip mroute-cache
 no atm ilmi-keepalive
 bundle-enable
 dsl operating-mode auto
 pvc 0/38
  encapsulation aal5mux ppp dialer
  dialer pool-member 1
 !
!
interface ATM1
 no ip address
 no ip mroute-cache
 no atm ilmi-keepalive
 bundle-enable
 dsl operating-mode auto
 pvc 0/38
  encapsulation aal5mux ppp dialer
  dialer pool-member 1
 !
!
interface FastEthernet0
 description $ETH-LAN$
 ip address 192.168.42.200 255.255.255.0
 ip nat inside
 speed auto
 full-duplex
!
interface Dialer0
 ip address 213.208.117.83 255.255.255.248
 ip nat outside
 encapsulation ppp
 dialer pool 1
 ppp reliable-link
 ppp authentication chap callin
 ppp chap hostname <myhostname>
 ppp chap password <mypassword>
 ppp multilink
!
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer0
ip route 192.168.42.0 255.255.255.0 FastEthernet0
!
ip http server
!
ip access-list extended sdm_dialer0_out
 remark SDM_ACL Category=1
 permit tcp any eq www any eq www
!
!
control-plane
!
!
line con 0
 password <>
 login
line aux 0
line vty 0 4
 password <>
 login
!
ntp clock-period 17179882
ntp server 195.112.4.14
end
0
Comment
Question by:Phil Catterall
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
3 Comments
 
LVL 10

Accepted Solution

by:
naveedb earned 500 total points
ID: 16975106
On the router itself, are you able to ping your DNS server?

If you can, then could be a NAT issue.  I do not see NAT configured, can you add the following lines and try again.

access-list 42 permit 192.168.42.0 0.0.0.255
ip nat inside source list 42 interface dialer 0 overload

0
 
LVL 79

Expert Comment

by:lrmoore
ID: 16975413
naveedb beat me to it, but the NAT should be all you need to add.
0
 

Author Comment

by:Phil Catterall
ID: 16977762
Worked first time thanks.
0

Featured Post

Secure Your Active Directory - April 20, 2017

Active Directory plays a critical role in your company’s IT infrastructure and keeping it secure in today’s hacker-infested world is a must.
Microsoft published 300+ pages of guidance, but who has the time, money, and resources to implement? Register now to find an easier way.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

In this tutorial I will show you with short command examples how to obtain a packet footprint of all traffic flowing thru your Juniper device running ScreenOS. I do not know the exact firmware requirement, but I think the fprofile command is availab…
It happens many times that access list (ACL) have to be applied to outgoing router interface in order to limit some traffic.This article is about how to test ACL from the router which is not very intuitive for everyone. Below scenario shows simple s…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

756 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question