• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1031
  • Last Modified:

Citrix install why dont i have the inetpub\scripts folder

I'm installing SG and WI on a single computer.
I have my SSL cert secure.bobsmoonko.com, and I have installed WI.
I installed SG and during the setup while looking for the STA the STA cannot be contacted.  
I notice I don't have the inetpub\scripts folder.  I do have the inetpub folder.

What did I do wrong?
1 Solution
The folder this is looking for will be on your Citrix PS server, not the new WI server.  IIS does not need to be installed for it too find this file so you won't necessarily have the inetpub folder.  If you just type in the fqdn name of the server it should find it automtically (make sure to specify the correct xml port also).

the proper path should be this:  http://server.domain/scripts/ctxsta.dll

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Train for your Pen Testing Engineer Certification

Enroll today in this bundle of courses to gain experience in the logistics of pen testing, Linux fundamentals, vulnerability assessments, detecting live systems, and more! This series, valued at $3,000, is free for Premium members, Team Accounts, and Qualified Experts.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now