Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 553
  • Last Modified:

Accessing Outlook Web Access without "exchange" after the FQDN

I've seen this answer before, but now can't find it when I need it.

I've a client that wants to access OWA without typing "exchange" at the end of his domain name.

OWA works fine when using: http://mail.domainname.com/exchange.

They want to only type in: http://mail.domainname.com

Unfortunalty, I need to have this solved before this Monday...

Thanks All!
0
tripperking61
Asked:
tripperking61
1 Solution
 
itcozaCommented:
Hi tripperking61,

There is actually many ways of doing this.  The one way that is nice and fast would be to:

1.  Open IIS Admin => Create a new web site with the desired HTTP Host header (it does not matter what folder you point the site to)
2.  Once you have the new web site created, open it's properties page => then Home Directory => Change the location where the contents of the site should come from to => A redirection to a URL ==> Type in the URL that people would normally have typed to get to the exchange web site (ie:  http://192.168.0.1/exchange) (please note that you can not share the rererance http host header between the two web sites that you have on the iis server.  They will have to be different.)
3. Test the new URL

Regards,
M
0
 
SembeeCommented:
OWA doesn't react well to host headers, so I would simply change the default web site in IIS Manager.

1. Start IIS Manager
2. Right click on the "Default Web Site" and choose "Properties".
3. Click on the "Home Directory" tab.
4. Change the first option to "A redirection to a URL".
5. Enter "/exchange" in to the box (minus quotes)
6. Change the entry below to "A directory below URL entered".
7. Click Apply/OK.
8. If you are prompted about changing child objects, click cancel so that nothing else is changed.
9. Close the IIS Manager.
10. Test.

I have a screenshot of the finished object here: http://www.amset.info/exchange/owa-defaultpage.asp

Simon.
0
 
amaheshwariCommented:
Go to Exchange Server and IIS in Administrative tools ...Go to default web Site in web site  ...Right Click go to Home Directory...click on redirection to URL ...Type /exchange in redirect to then select a directory below URL selected .Then stop default web site and start again .

Now there is no need to type / exchange while accessing OWA.
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
itcozaCommented:
The option above works fine... except then you loos access the default web site and if this is a SBS server, you may need it for other functions other than just OWA.
0
 
tripperking61Author Commented:
Thanks to all who responded! You've saved the day.

This is my first posting. Actually I made a mistake. I used Sembee's solution and meant to "accept" his answer and chose Amaheshwari's button by mistake. I'm contacting the moderator to ask that this be changedsorry for the confusion



0
 
tripperking61Author Commented:
Thanks :) Completed
0

Featured Post

Veeam Task Manager for Hyper-V

Task Manager for Hyper-V provides critical information that allows you to monitor Hyper-V performance by displaying real-time views of CPU and memory at the individual VM-level, so you can quickly identify which VMs are using host resources.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now