Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 446
  • Last Modified:

webmin to set up permission

I install admin in debian It work but I can not see menu to set up permission on home directory
I in stall by   apt-get installl webmin Do i need to install another packgage or can you show me where is it
Thank you
0
teera
Asked:
teera
3 Solutions
 
ahoffmannCommented:
did you configure
/etc/webmin/miniserv.conf
/etc/webmin/webmin.acl
0
 
pjedmondCommented:
The home directory permissions are set to 700 owned by the user and primary group of the individual when you create a new user. (This is a sensible setting, and I can't see why anyone would need to change it?)

Webmin doesnot provide an interface for every possible eventuality, it provides sufficient to get the job done.

If you really need to use webmin to change the home directory permissions, you can always use the 'Command Shell' (under 'Others')

chmod -R 777 /home/me
chown -R me2.me2 /home/me

man chmodman chown

if you are not familiar with the commands.

(   (()
(`-' _\
 ''  ''
0
 
rindiCommented:
You might be able to do these things via the "Filemanager" module for webmin. Most of the modules can be installed directly using apt-get, but you can also get them from the webmin site and download them from there.
0

Featured Post

New feature and membership benefit!

New feature! Upgrade and increase expert visibility of your issues with Priority Questions.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now