Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 272
  • Last Modified:

Error sending e-mail 0x800ccc0f + Webmail not sending from this computer

Hi,

I'm having a very strange problem with a customer computer.

The problem started that he couldn't send e-mail through outlook. He got the 0x800ccc0f error. I told him to reinstall Norton Antivrus 2005, but then he also got the same error when receiving e-mail. I uninstalled Norton 2005 again and deleted all folders in application data folder etc containing Norton stuff... Without Norton I could send and receive e-mail. After installing it again and after running all updates from Symantec the problem was not solved. I also recognized that I was not able to send e-mail via web mail! I logged on 3 different web mail accounts on three different servers in two different countries! When clicking send via web mail the status bar just raises slowly until I got “page cannot be found”.

I uninstalled Norton and installed NOD32, then I could receive e-mail and I was able to send e-mail as long as I had no attached files. I will continue to investigate this today.

Is it a virus?
0
henriklundin
Asked:
henriklundin
1 Solution
 
upul007Commented:
This happens a lot with Gmail. Whats your web mail service?
0
 
war1Commented:
Greetings, henriklundin !

1. Register an important send/receive library file.  Go to Start > Run and type regsvr32 inetcomm.dll

2. Check if Norton Antivirus email check is slowing sending and receiving.  Disable it. I know that you said disabling all of NAV fixes the problem.  The problem is likely due only to the email checking part.

3. In the account settings, Advanced settings, change the server timeout time from 1 min to 5 min

Best wishes!
0
 
henriklundinAuthor Commented:
Hi,

I have Outlook 2000 with all available updates. I have reinstalled the computer but I cannot send e-mail anyway even if I disable virus scan for outgoing e-mail. I also have disabled the check box for hang up after send receive (I'm having ADSL). Anyway I got Outlook Express 6 working with outgoing virus scan. I have also installed Outlook XP and the problem is the same as with Outlook 2000. I also upgraded the router firmware to the latest version...
0
What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

 
henriklundinAuthor Commented:
Symantec is giving the error message described here:

http://service1.symantec.com/SUPPORT/sharedtech.nsf/pfdocs/2004121009243713?Open
0
 
henriklundinAuthor Commented:
I just recognized that I can only send e-mail from Outlook Express 6 (with Norton 2005 virus scan off) on smaller messages. If I write a few lines I cannot send the e-mail...It just hangs the progress bar...

With my Dell computer with XP SP2 and Outlook 2003 I have no problem sending e-mail with this Internet connection...

This is driving me nuts..
0
 
war1Commented:
Seems like Norton Antivirus program is the culprit.  You may want to reset all NAV options settings to default and try sending again.

If no joy, you said another antivirus program works.  Why do you not stick with NOD32?  Or use a free one, like AVG
http://free.grisoft.com/doc/1
0
 
henriklundinAuthor Commented:
I got this error from Outlook Express 6 when sending an e-mail with about one page of text:
Socket number: 10053, Error number: 0x800CCC0F

I tested once again sending an mail from Express with a few sentences and that works (note only with outgoing virus scan off).

I also recognized that I cannot run office update from office.microsoft.com with booth Office 2000 and XP. I had to download SP3 etc manually from their download library. Here is the error I get when going to office update (http://office.microsoft.com/officeupdate/maincatalog.aspx?lc=sv-se):

Translated from Swedish:

- YOu don't have administrator rights on the actual computer <--this is not correct

-The identification folder on the web place used Office Update cannot be found due to a network problem. Try to run the identify process again.

- Windows installer file (MSP files) from earlier Office upgrades is missed from the hidden folder \Windows\installer on computer

and some more stuff like Installer version 1.0 to WIndows installer 1.1

downloaded from the hidden folder "\Windows\Installer on computer"
0
 
war1Commented:
You have Outlook 2000 and Outlook XP running at the same time?  They will conflict.  Uninstall one of the Outlook.
0
 
henriklundinAuthor Commented:
Hi,

No they are not installed at the same time.

I think I have solved the problem... The computer is on an internal Wlan adapter (LAN-EXPRESS 802.11) shipped with the computer (Compaq Presario 2100), and when running with the LAN cable e-mail works perfect!! Unfortunatley no newer drivers can be found... But maybe it is a hardware problem on the Wlan mini-pci card as the e-mail worked perfect a week ago...Also note that I reinstalled the computer yesterday...
0
 
henriklundinAuthor Commented:
WAR1: I tried NOD32 a week ago but it didn't work either... Also reinstalled NAV.
0
 
war1Commented:
henriklundin,

Wlan adapter is a wireless device?  Using LAN cable works?  You may need to update the Wlan adapter driver or reinstall it.
0
 
henriklundinAuthor Commented:
When I got it worked with the LAN cable I was at my office, when I was back home it didn't work with LAN or Wireless cable either. When using my Dell laptop it worked booth wireless and with LAN cable. It's nothing wrong with the wireless device either as I've also tested it at another place.

>>> HERE IS THE SOLUTION:

I got it working after I decrease the MTU size in the router!! When it didn't work the router was set to the recommended size of 1942 (the internet connction is ADSL PPoE). When I set MTU size to 1452 it works perfect!
0
 
war1Commented:
herilundin,

Glad you found a solution for the Wireless connection.
0
 
henriklundinAuthor Commented:
Thanks, but I found out that the wireless connection never was a problem! The only problem was the MTU setting!
0
 
DarthModCommented:
PAQed with points refunded (500)

DarthMod
Community Support Moderator
0
 
henriklundinAuthor Commented:
I solved it my self. MTU setting was the problem.
0

Featured Post

Concerto Cloud for Software Providers & ISVs

Can Concerto Cloud Services help you focus on evolving your application offerings, while delivering the best cloud experience to your customers? From DevOps to revenue models and customer support, the answer is yes!

Learn how Concerto can help you.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now