?
Solved

Wireless Access Points - Seemless Connection... or lack of

Posted on 2006-06-26
9
Medium Priority
?
272 Views
Last Modified: 2013-11-09
Hello Everyone,

I have a huge problem in our office. I am using multiple Linksys WAP (WAP54G) I set them all on the same channel and I know they have overlapping coverage.. The problem is our laptops seem to drop when switching between the WAPs and when they are in overlapping coverage areas they get no connection as if the laptop is fighting on which one to connect to. So I am at a loss! Please help solve my wireless woes.

Chris
0
Comment
Question by:Clownzer
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
9 Comments
 
LVL 11

Accepted Solution

by:
Eric earned 672 total points
ID: 16985601
0
 
LVL 9

Expert Comment

by:AndreDekolta
ID: 16991327
Hello Clownzer!

Make sure that each WAP has been updated with the latest firmware.

Andre...
0
 
LVL 12

Assisted Solution

by:public
public earned 664 total points
ID: 17028552
>The problem is our laptops seem to drop when switching between the WAPs

That is how WIFI works. Reassociation is an expensive task.
Having all APs on the same channel is a really bad idea. You are just creating self interference.

Wireless coverage survey is not for amateurs. Get somebody with the right tools to survey the site and make AP placement recommendations.
0
Introducing the WatchGuard 420 Access Point

WatchGuard's newest access point includes an 802.11ac Wave 2 chipset, providing the fastest speeds for VoIP, video and music streaming, and large data file transfers. Additionally, enjoy the benefits of strong security as the 3rd radio delivers dedicated WIPS protection!

 
LVL 3

Expert Comment

by:bluepointx
ID: 17154083
Your laptops are not connecting because simply the packets that they receive in the overlapping areas come from different APs, thus creating a mixup of packets that make no sense for the laptop's wifi adapter.
The best sollution is the one provided by ecszone.
I assume that the WRT54Gs are connected to a central switch using ethernet cable, so you can set different channels for each one of them, letting the users know that there will be a small interruption in the service while they are migrationg from one area to another and you will end up with very happy static users and moving users that will get used to the idea that there will be a temporary lack of service while moving from one area to another, but once they move from one AP to another, the connection will be very reliable and they will have plenty of bandwidth to use.
0
 
LVL 3

Assisted Solution

by:technologyworks
technologyworks earned 664 total points
ID: 17274969
For setting up wireless roaming (seamless connections) make sure all your access points have the same SSID, same encryption keys, and different channels. That is how they are designed to work. You should NOT lose connection when roaming from one AP to another, unless they are simply too far apart and the signal gets weak. If you have proper signal coverage, you should never drop your connection.
0
 
LVL 1

Expert Comment

by:GavinGuinness
ID: 17303431
I must just add my 2 pence worth as I have many Linksys AP's around my site and my guys can wonder about all day without dropping connections, even between buildings.  I don't want to go against any of the good advice above, but these are the facts about my setup:

They all have the same SSID
They all use the same WEP
They are all on the same Channel

But that's not to say it will solve your problem.  I'm not sure what's going on with your setup, have you considered an external source of interferance?  For example, our MD's Porshe security system used to cause hell with our signal, until we worked out what it was and asked him to park it round the corner!

Also, depending on the positioning of your AP's it's still possible to get some black spots.  Make sure your AP's are set to use both Antenna and try re-positioning the AP's, I found that this helped reduce blackspots.  You can also try using different antenna to improve coverage.  There are some interesting articles about on this stuff, one in particular that really helped me improve coverage on site, If I can find it, I'll link it later.

As Technolotyworks said, you should not lose connection when roaming, so consider other causes.  

:)
0

Featured Post

Looking for the Wi-Fi vendor that's right for you?

We know how difficult it can be to evaluate Wi-Fi vendors, so we created this helpful Wi-Fi Buyer's Guide to help you find the Wi-Fi vendor that's right for your business! Download the guide and get started on our checklist today!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Last Mile Wireless The term last mile wireless is a bit deceptive as it can be much more than a mile. It is also called WiMax and 802.16. It generally refers to relatively short distance point-to-point / point-to-multipoint secure wireless connecti…
This paper addresses the security of Sennheiser DECT Contact Center and Office (CC&O) headsets. It describes the DECT security chain comprised of “Pairing”, “Per Call Authentication” and “Encryption”, which are all part of the standard DECT protocol.
This course is ideal for IT System Administrators working with VMware vSphere and its associated products in their company infrastructure. This course teaches you how to install and maintain this virtualization technology to store data, prevent vuln…
In this video, Percona Solutions Engineer Barrett Chambers discusses some of the basic syntax differences between MySQL and MongoDB. To learn more check out our webinar on MongoDB administration for MySQL DBA: https://www.percona.com/resources/we…

719 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question