• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 4795
  • Last Modified:

Hotmail won't 'Save my e-mail address and password'

We are running Windows XP and Norton Internet Security 2006.  We keep logging into Hotmail and clicking 'Save my e-mail address and password'  The next time we log in only 'Save my e-mail address' is checked.  The e-mail address is there but not the password.  We keep logging in and checking 'Save my e-mail address and password' but IE only remembers the e-mail address, not the password.  Any ideas?  Thank you.
0
marathonman330
Asked:
marathonman330
  • 3
  • 2
  • 2
  • +3
1 Solution
 
NYtechGuyCommented:
I would investigate your browser settings, and add HOTMAIL.COM to your trusted zone, as well as checking your cookie settings.  If you are not allowing cookies, that is the issue.

Go into TOOLS => OPTIONS in IE

thanks,

Justin
0
 
marathonman330Author Commented:
I already tried setting the Privacy Setting to Low but it still won't save the password.  Thanks.
0
 
Zabulon777Commented:
Because of issues like this I have switched to Firefox... you can download it here: http://www.mozilla.com/firefox/

But it is probably a security setting on Norton...
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
VortexAdminCommented:
The cookie is not being allowed to be stored.  Best guess is Norton, try disabling it and going through the process.  If there's a checkbox in a webpage offering to save a password, it's set by cookie and not browser specific.  To check IE for cookie handling, go to Tools, Options, Privacy, Advanced and click Override auto handling, click Accept 1st party, Block 3rd party and click Allow session cookies.  

If you want IE to do the work, forget the checkbox on the webpage and go into Tools, Options, Content, AutoComplete Settings and click Prompt me to save Passwords. Then go through the motions again and let IE handle it and see if it works OK for you.

Good luck!
0
 
MereteCommented:

marathonman330  open messenger the chat mesenger when you open do you type in a password and nickname?
it is here you have to enable auto logon remember my password and name.
Then it should also apply to your hotmail account, as each time you open mesanger it will show if you have any emails in your chat
You do need a .net passprt in windowsxp
http://screenshots.leeindy.com/dotnet_passport_wizard.shtml
http://www.microsoft.com/windowsxp/using/windowsmessenger/getstarted/intro.mspx
http://www.computerhaven.info/messenger.htm
0
 
VortexAdminCommented:
You don't need to use Windows Messenger or have a Windows Messenger account to use a hotmail account.  He is trying to autologon on the web page.  Did you get a chance to try my suggestions?
0
 
marathonman330Author Commented:
VortexAdmin:

Before trying your suggestions it began to save the password.  Then it suddenly stopped.  I then tried your suggestions and they did not work.  Then later on after repeated logins it started to save the password again.  It is not Norton related.  For the period it wasn't working I disabled Norton and the behavior was the same.  Thank you.
0
 
MereteCommented:
@VortexAdmin  I use msn messenger not windows messenger and have found that sometimes neither will work unless the chat msn is logged into to activate the cookies. mine is set to auto logon which means I open msn and it auto logs on, then I go to hotmail and as I am already logeed on thru msn I have instant access to my mail.
In messenger
The three options are:
1. Save my email address and password.
2. Save my email address.
3. Always ask for my email address and password.

marathonman330  you say it yourself here you do not have auto logon enablled:
We keep logging into Hotmail <<<
so open your msn messenger first set it to remember your password and user name tick both.
close messenger and log back on.
now at the of messenger see the email icon up top under your name click on that now as your now logged in it will auto take to your hotmail.
In hotmail look over to the far right at the top>>options<< click on this.



marathonman330  when you logon to MSN ( not windows just so everyone knows) does it ask you for a password and user name?
Are you an administrator on your xp.

XP does have a relationship to .net passports. regardless if it is  msn or windows msn.
try deleting all your cookies and temporary internet filkes history, if your cookies get mesed up with consistant attempts to log on and a few fail deleting all the cookies should refersh your logon.

Your other options is to create a new password
To change your MSN password for MSN Messenger, Hotmail email and other MSN services, all you have to do is the following:
http://www.mess.be/msnmessengerfaq/idx/0/103/article/How_can_I_change_my_MSN_password.html

.NET Passport overview
http://www.microsoft.com/resources/documentation/windows/xp/all/proddocs/en-us/passport_about.mspx?mfr=true
Its a bit muddles up but I think if you get msn to autologon youon your set.
Cheers Merete
0
 
engineer_dellCommented:
On the Tools menu in Internet Explorer, click Internet Options.
1. On the Security tab, click Trusted Sites.
2. Click Sites, and then clear the Require server verification (https:) for all sites in this zone check box.
3. In the Add this Web site to the zone box, type *.hotmail.com, and then click Add. Do the same for *.passport.com and *.msn.com, and then click OK.
4. On the Security tab, click Default Level.
5. Repeat these steps for the Internet zone and the Restricted sites zone.
6. On the Tools menu in Internet Explorer, click Internet Options.
7. On the Privacy tab, click Sites.
8. In the Address of Web site box, type hotmail.com, and then click Allow. Do the same for passport.com and msn.com, and then click OK.
9. On the Privacy tab, click Default.
10. On the Start menu, click Run.
11. Type Regsvr32 urlmon.dll, and then click OK.
When you receive a "DllRegisterServer in urlmon.dll succeeded" message, click OK.
Regards,
Engineer_Dell
0
 
engineer_dellCommented:
If above steps don't work then try repairing IE,
On the Start menu, click Run.
Type IExplore.exe /rereg click ok

It will re-register a lots of dll files which may be corrupt,
 Or, you can re-install IE,
http://support.microsoft.com/default.aspx?scid=kb;EN-US;q318378

Hope you will find this helpful,

Engineer_Dell
0
 
MereteCommented:
It could be windows related, I remember windows98 used to have a problem sometimes storing a user password.
Here is th eopposite to show you, if you are on a server or domain it maybe over written.
http://ask-leo.com/how_do_i_prevent_msn_hotmail_from_signing_me_in_automatically.html

It may also be that there is a setting in internet explorer to clear the cache every time you close a web page.
Are you on a server or at home?
One specific denial of service attack that exists is due to the fact that single signon tokens are stored as cookies in the browsers. An active attacker can impersonate the Passport server and delete cookies at will on the clients. Furthermore, attacks such as the Cookie Monster bug (See http://help.netscape.com/kb/consumer/981231-1.html and http://homepages.paradise.net.nz/~glineham/cookiemonster.html.) for domain names outside of .com .org .gov .edu .net and .mil could easily overwrite merchant cookies on any client.

Risks of the Passport Single Signon Protocol
http://www9.org/w9cdrom/114/114.html





0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

  • 3
  • 2
  • 2
  • +3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now