Solved

Dell Powervault - Can't change desktop background

Posted on 2006-06-26
10
634 Views
Last Modified: 2012-06-29
I have several Dell Machines running WS2003 at work and they all have that lovely picture of the rackmounted machine frontage with Dell logo as their desktop background.
Very pretty.
However, when remoting in from Home the background uses up valuable bandwidth on a very slow link so I want to be rid of it.

My issue is this, I cannot change the background on these machines - the controls (except the color) on the display properties desktop tab are greyed out (there's also no themes tab)
I can't find anything on the Dell website.
I've tried this:
http://www.experts-exchange.com/Operating_Systems/WinXP/Q_21017305.html
to no avail.

I managed to locate the bitmap in question (in <WINDIR>) , renamed it and changed the colour of the desktop (at which point windows could no longer find the picture) and then changed the colour back again. A dirty hack that works nicely, but it still doesn't help me understand why this functionality is unavailable.

Does anyone know if this is a standerd WS2003 thing or a Dell thing and how the hell to ungrey the controls???

0
Comment
Question by:jahboite
  • 3
  • 2
  • 2
  • +2
10 Comments
 
LVL 104

Accepted Solution

by:
Sembee earned 200 total points
ID: 16986563
Dell have done this as part of their "Branding" exercise. It is a Dell thing, no one else does it.

A registry hack will get rid of the option for you.

My Computer\HKEY_USERS\.DEFAULT\Control Panel\Desktop\Wallpaper

Delete the key which should be something like \windows\system32\DELLWALL.BMP

Or don't use Dell media to build the machine. I always build my servers from scratching using native Microsoft media.

Simon.
0
 
LVL 12

Author Comment

by:jahboite
ID: 16988532
Thanks for that Sembee.
I don't have that key, but a quick search for C:\Windows\desktop.bmp unearthed similar keys.
Unfortunately, having deleted all instances of these and a quick restart of explorer still didn't give me back the controls on the desktop tab.
(I did find a NoThemesTab key though which when given a value of 0 - and a restart of explorer - gave me a themes tab)
Close, but no cigar.
So do you think that as well as branding their machines, Dell craftily prevent us from unbranding them?
If that be the case 'twil serve to make me even more determined to root out the solution!!!
0
 
LVL 104

Expert Comment

by:Sembee
ID: 16988542
Go though the local group policy settings. See if they have enforced it in there.

Simon.
0
 
LVL 9

Assisted Solution

by:binary_1001010
binary_1001010 earned 200 total points
ID: 16990710
when u run the remote desktop, click on option, then click on the experience tab, you can disable the background,


here's a screenshot :

<a href="http://imageshack.us"><img src="http://img162.imageshack.us/img162/3818/rdc5eq.jpg" border="0" width="402" alt="Image Hosted by ImageShack.us" /></a>
0
What Security Threats Are You Missing?

Enhance your security with threat intelligence from the web. Get trending threat insights on hackers, exploits, and suspicious IP addresses delivered to your inbox with our free Cyber Daily.

 
LVL 9

Expert Comment

by:binary_1001010
ID: 16990714
0
 
LVL 12

Author Comment

by:jahboite
ID: 17161284
Well. I've looked and hunted and searched, but I've not yet found a way to reinstate the controls of the display properties page...
0
 
LVL 12

Author Comment

by:jahboite
ID: 17451985
Thanks guys, I'll keep hunting this one out...
0
 
LVL 39

Expert Comment

by:redseatechnologies
ID: 17451999
You can ask to have this question reopened when you do - it may save the next poor soul all the trouble!
0
 

Expert Comment

by:DOS6
ID: 38139325
I have removed the Dell desktop branding background from a Dell PowerVault NAS    by using gpedit.msc (from Start/Run) and modifying the policy as follows:  User Configuration - Administrative Templates - Desktop- Active Desktop.  In the right pane, change "Enable Active Desktop" to either "Not Configured" or "Disabled".  

Also note what is says in the description:
"If you disable this setting or do not configure it, Active Desktop is disabled by default, but users can enable it.

Note: If both the "Enable Active Desktop" setting and the "Disable Active Desktop" setting are enabled, the "Disable Active Desktop" setting is ignored. If the "Turn on Classic Shell" setting (in User Configuration\Administrative Templates\Windows Components\Windows Explorer) is enabled, Active Desktop is disabled, and both these policies are ignored."
0

Featured Post

Better Security Awareness With Threat Intelligence

See how one of the leading financial services organizations uses Recorded Future as part of a holistic threat intelligence program to promote security awareness and proactively and efficiently identify threats.

Join & Write a Comment

This may not be a text book method to resolve VSS backup issues but it seemed to have worked on few of the Windows 2003 servers we had issues while performing a Volume Shadow Copy backup. If you have issues while performing a shadow copy backup usin…
Recently, I had the need to build a standalone system to run a point-of-sale system. I’m running this on a low-voltage Atom processor, so I wanted a light-weight operating system, but still needed Windows. I chose to use Microsoft Windows Server 200…
In this tutorial you'll learn about bandwidth monitoring with flows and packet sniffing with our network monitoring solution PRTG Network Monitor (https://www.paessler.com/prtg). If you're interested in additional methods for monitoring bandwidt…
This demo shows you how to set up the containerized NetScaler CPX with NetScaler Management and Analytics System in a non-routable Mesos/Marathon environment for use with Micro-Services applications.

707 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

13 Experts available now in Live!

Get 1:1 Help Now