Solved

Relaying denied: You must check for new mail before sending mail.

Posted on 2006-06-26
9
845 Views
Last Modified: 2011-10-03
There have been no changes to the Exchange Server 2003 portion of SBS 2003 and now this morning our clients can't send mail to us and receive the following message.  We were able to receive mail on Friday but not by Monday morning.  The server has been rebooted and there are no erros in the event log.  What could have happened?


The following recipient(s) could not be reached:

      swalsh@burgessharrell.com on 6/26/2006 1:26 PM
            You do not have permission to send to this recipient.  For assistance, contact your system administrator.
            <arkaysystems.com #5.7.1 smtp;550 5.7.1 <swalsh@burgessharrell.com>... Relaying denied: You must check for new mail before sending mail.>
0
Comment
Question by:rkosey
  • 5
  • 4
9 Comments
 
LVL 8

Expert Comment

by:dhoustonie
ID: 16986923
Is your server set to relay through an external smarthost?
If so they may have changed their relaying policy.

David
0
 

Author Comment

by:rkosey
ID: 16986944
Not that I know of but how do I check?

Ron
0
 
LVL 8

Expert Comment

by:dhoustonie
ID: 16987546
Goto:
Server Management
Advanced Management
Exchange
Connectors

Right Click Small Business SMTP Connector and select properties
It will either be set to use DNS or a Smarthost

David
0
 

Author Comment

by:rkosey
ID: 16988975
It's set to use DNS.  The DSL service provider is Verizon.

Ron
0
What Security Threats Are You Missing?

Enhance your security with threat intelligence from the web. Get trending threat insights on hackers, exploits, and suspicious IP addresses delivered to your inbox with our free Cyber Daily.

 
LVL 8

Expert Comment

by:dhoustonie
ID: 16989017
Verizon have become very strict with regards hosting servers on their non-business dsl lines.
Do you have a Business DSL Line with them?

David
0
 

Author Comment

by:rkosey
ID: 16991565
I will check with them today.

Ron
0
 
LVL 8

Accepted Solution

by:
dhoustonie earned 500 total points
ID: 16991711
I saw a post yesterday on Vlad Mazek's blog about Verizon stopping access on ports 80 and 443 to some customers, as the post was based on web access, it may not have covered a change in policy for port 25.
David
0
 

Author Comment

by:rkosey
ID: 16994348
Thanks, Verizon did migrate them to a new server and I got no notification that the MX and mail records needed to be changed.

Ron
0
 
LVL 8

Expert Comment

by:dhoustonie
ID: 16997714
Glad you got it sorted, and thank you,

David
0

Featured Post

What Is Threat Intelligence?

Threat intelligence is often discussed, but rarely understood. Starting with a precise definition, along with clear business goals, is essential.

Join & Write a Comment

Suggested Solutions

Title # Comments Views Activity
IMAP migration to Exchange server 2010 7 75
Increase size of DHCP scope? 16 59
how to compare 2 PST files? 3 57
Windows 10 VPN? 6 42
You may have discovered the 'Compatibility View Settings' workaround for making your SBS 2008 Remote Web Workplace 'connect to a computer' section stops 'working around' after a Windows 10 client upgrade.  That can be fixed so it 'works around' agai…
A quick step-by-step overview of installing and configuring Carbonite Server Backup.
Internet Business Fax to Email Made Easy - With eFax Corporate (http://www.enterprise.efax.com), you'll receive a dedicated online fax number, which is used the same way as a typical analog fax number. You'll receive secure faxes in your email, fr…
Access reports are powerful and flexible. Learn how to create a query and then a grouped report using the wizard. Modify the report design after the wizard is done to make it look better. There will be another video to explain how to put the final p…

707 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

13 Experts available now in Live!

Get 1:1 Help Now