Solved

"intelligient" message filtering not working

Posted on 2006-06-26
5
267 Views
Last Modified: 2010-05-18
I'm getting closer on getting this exchange server ironed out. Now I'm down to getting the users out from under a butt load of spam.  I've installed SP2 and Microsoft's 'intelligent' (is that a joke) message filtering.  I've set the block email SCL to 8 and junk email SCL to 4 and finally now to 2. But I never see anything in my junk email folder. Yet I'm getting plenty of spam right in my inbox. Is there something I'm missing on the client side?  By the way, most users don't even have a junk email folder in their PST file because they are using outlook PST stored on the workstation. What are my options to stop spam using this 'free' technology from Microsoft? And is there anyway to get this to work without having to go to every single workstation?

Thanks in advance!
0
Comment
Question by:bizcrown101
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
5 Comments
 
LVL 9

Assisted Solution

by:Exchgen
Exchgen earned 150 total points
ID: 16987152
Reduce the SCL from 8 to say 6 if you are getting good amount of SPAM.

if you do not wish to use the junk email option, use the archive option and release emails manually if you find any good ones getting archived.

The IMF really does work if we configure it!!!

Raghu
0
 
LVL 104

Accepted Solution

by:
Sembee earned 200 total points
ID: 16987307
Have you enable the feature in both places?
It has to be enabled in Global Settings, Message Delivery AND it has to be enabled on the SMTP virtual server.

If your settings are down to 2, then I suspect that you don't have one of those enabled, or the feature has been set to report only.

Check the settings, then get perfmon configured to see what is actually happening.

http://www.amset.info/exchange/imf.asp

I haven't seen IMF fail to detect anything yet.

Simon.
0
 
LVL 7

Assisted Solution

by:december41991
december41991 earned 150 total points
ID: 16987398
The IMF enabling option is now pushed under the properties of the Default SMTP Virtual Server in Exchange 2003 SP2. I am sending a couple of articles on IMF except the deployment guide which you might already have ...  :)

<http://support.microsoft.com/?kbid=876633>
<http://support.microsoft.com/?kbid=907747>
<http://support.microsoft.com/?kbid=907691>

IMF works Man !!!

Regards
Dominic
0
 
LVL 7

Expert Comment

by:december41991
ID: 16987414

<http://support.microsoft.com/?kbid=876633> is a dead link. Ignore it



Regards
Dominic
0
 

Author Comment

by:bizcrown101
ID: 16987553
You guys rule!!!

I'll be asking another question in a few minutes but I'll put it in a seperate thread.

Thanks a bunch!
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Utilizing an array to gracefully append to a list of EmailAddresses
Read this checklist to learn more about the 15 things you should never include in an email signature.
In this video we show how to create a Distribution Group in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >>…
To show how to create a transport rule in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Rules tab.:  To cr…

697 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question