Global address list Sync Issues between different domains with Exchange 2003

I was trying to send an email to a person of the same company in a different domain but the message is bouncing back to me. I verified  her E-mail addresses tab under user properties in Active directory and she have an entry for X400 type. If I click on "to" when I'm creating a new email and search for the users and the click on advanced|properties|Email addresses tab then the X400 entry is missing. Why this is happenig? Could be a Global address List Sync Issue?

Please Let me know

Thanks
efitorreAsked:
Who is Participating?
 
SembeeConnect With a Mentor Commented:
That message means that the server the message was delivered to doesn't recognise the user.

It does NOT mean it was delivered to the correct server. You would need to use message tracking to see what message the server was sent to.

Simon.
0
 
SembeeCommented:
What does the message bounce back with?

Simon.
0
 
efitorreAuthor Commented:
I get a message from System Administrator user that says:
Subject:Undeliverable: test6

Your message did not reach some or all of the intended recipients.
Subject:      test6
      Sent:      6/26/2006 12:47 PM

The following recipient(s) could not be reached:

      User Name on 6/26/2006 12:39 PM
            The e-mail account does not exist at the organization this message was sent to.  Check the e-mail address, or contact the recipient directly to find out the correct address.

0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.