Solved

Setting up External Auto Replies/Auto Responder Question

Posted on 2006-06-27
6
624 Views
Last Modified: 2007-12-19
Ive setup an NT user with a mailbox sales@ourcompany.com
purely to use the email address for external customers to email into and recieve an acknowledgement email along the lines of:

Thankyou for contacting us we will prcess your request shortly bla bla bla.

Basically a simple Auto Responder.
We have a 2003 Exchange with Outlook 2003 on XP clients.
Ive set the rule up on this account to reply via the Outlook rules:
Have server reply using:
The rest is self explanatory

This process works seamlessly within our company (not that we want it inside the company) we need it to reply to external customers who contact us via

sales@ourcompany.com.
Ive set it up so it forwards the emails to a public folder and leaves no email in the sales@ourcompany.com which is prefect.
It works perfect for external emails forwarding them to the public
BUT I cannot get the Auto Responder/Auto Reply to work to any external email addressess where as it works prefectly when we email to
sales@ourcompany.com
ourselves.

Im missing something but cant see it.
0
Comment
Question by:rpartington
6 Comments
 
LVL 35

Accepted Solution

by:
rakeshmiglani earned 250 total points
ID: 16990854
Autoreplies are disabled in the Global Settings (Exchange System Manager). Have you enabled them from there?
0
 
LVL 18

Assisted Solution

by:amaheshwari
amaheshwari earned 250 total points
ID: 16990908
To enable Automatic replies...
ESM, Global Settings, Internet Message Formats. Right click on the default and choose Properties. Click on the tab "Advanced" and enable "Allow automatic replies".
0
 
LVL 9

Author Comment

by:rpartington
ID: 16991183
Out of Office replies are working as this was turned on.
What I think it was, was under the Global Default Settings,
It needed Allow Automatic Replies turning on.

Out of office replies were working but this was of no use as I needed to forward onto a public folder via a distribution group.
Its working now using the above rule I created initially, however I cant seem to get the incoming email to NOT sit in the inbox of
sales@ourcompany.com
After the customers email has being forwarded on, Ive tried forward and redirect, both options work but both options leave the initial email in the sales@ inbox

It forwards onto the public folder fine and sends an auto reponder via the server based rule, but the initial email to sales@ourcompany.com sits in its own inbox as well as forwarding onto the public folder via the distribution group.
Its not a huge issue as it means having to simply go in to the sales@ourcompany.com occasionally and delete the inbox.

Ive seen this rule before and had it working but I cant seem to find it now.
0
Threat Intelligence Starter Resources

Integrating threat intelligence can be challenging, and not all companies are ready. These resources can help you build awareness and prepare for defense.

 
LVL 5

Expert Comment

by:Amitspeedstar
ID: 16991194

To turn on out-of-office replies to the Internet, follow these steps:
1. On the Exchange server, start Exchange System Manager.
2. Double-click Global Settings, and then click Internet Message Formats.  
3. In the Details pane, right-click a domain name, and then click Properties. The default SMTP domain is "*".  
4. In the Properties dialog box, click the Advanced tab, and then click to select the Allow out of office responses check box. This turns on out-of-office responses to the Internet for the selected domain.
5. Stop the Simple Mail Transfer Protocol (SMTP) and Microsoft Exchange Routing Engine services, and then restart them.

 Amit.
0
 
LVL 35

Expert Comment

by:rakeshmiglani
ID: 16991244
how have you configured this forwarding on "sales@ourcompany.com" and is "sales@ourcompany.com" a mailbox or a distribution group?
0
 
LVL 9

Author Comment

by:rpartington
ID: 16992869
Sorry
being busy today never had chance to reply straight away.
I never read your replies correctly rakeshmiglani  & amaheshwari
for some reason I thought I'd read you had both said tick allow out of office,
I got it working but Ive just noticed you were both telling me too allow auto replies when for some reason I thought you were both stating allow out of office, I found it then noticed that, thats what you were both stating anyway.

My fault to many jobs to complete, to much pressure & not reading your replies correctly. its working perfectly.
0

Featured Post

How your wiki can always stay up-to-date

Quip doubles as a “living” wiki and a project management tool that evolves with your organization. As you finish projects in Quip, the work remains, easily accessible to all team members, new and old.
- Increase transparency
- Onboard new hires faster
- Access from mobile/offline

Join & Write a Comment

Exchange server is not supported in any cloud-hosted platform (other than Azure with Azure Premium Storage).
Learn to move / copy / export exchange contacts to iPhone without using any software. Also see the issues in configuration of exchange with iPhone to migrate contacts.
In this video we show how to create an email address policy in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.:  First we need to log into the Exchange Admin Center. Navigate to the Mail Flow…
To show how to generate a certificate request in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.:  First we need to log into the Exchange Admin Center. Navigate to the Servers >> Certificates…

758 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

18 Experts available now in Live!

Get 1:1 Help Now