How to Disable the Warning--Some files can contain viruses or otherwise be harmful....

When I right-click a task and open a hyperlink, I alwasy encounter the annoying warning:
Some files can contain viruses or otherwise be harmful to your comput.r
It is important to be certain that this file is from a trustworthy.    
Would you like to open this fle?

How can I disable it?

Armstrong
armsysAsked:
Who is Participating?
 
ee_ai_constructConnect With a Mentor Commented:
PAQ / Refund
ee ai construct, community support moderator
0
 
harisrashidCommented:
hi,

This behavior was added in the Service Pack 2 update to Windows XP to help add a layer of security to the browser. In theory it helps prevent the drive-by download scenario common to spyware that attempts to install without your permission.

If you feel comfortable in disabling this feature, IE offers a way to override the warning.
Click on the Custom Level button. Locate Downloads in the list and the Automatic prompting for file downloads. This is set to Disable by default. Switch the setting to Enable to stop receiving the Information Bar warning in IE. Click OK and click OK to close Internet Options. All future downloads will start automatically instead of presenting the Information Bar warning message.

You can also add your site to Trusted sites list.

Regards,

Haris
0
 
armsysAuthor Commented:
Hi Haris,

Your tip won't work. The URL attached to a task has nothing to do with the download. But when I change it to an MS Word document, the warning is gone. Then I suspect it's related to filetype. Indeed, when I opened the Edit File Type dialogbox, I discovered and uncheced the "Confirm open after download" option. The warning is gone now.

Thanks for your help.

Armstrong
Hong Kong
0
 
Irwin SantosComputer Integration SpecialistCommented:
No comment has been added to this question in more than 21 days, so it is now classified as abandoned.
I will leave the following recommendation for this question in the Cleanup topic area:

PAQ - Refund

Any objections should be posted here in the next 4 days. After that time, the question will be closed.

irwinpks
EE Cleanup Volunteer
0
 
RBlanCommented:
I get these annoying hyperlink warnings while using MS Word 2003 on Windows XP 64-bit aka Windows Server 2003.  It has nothing to do with Internet Explorer since it occurs when I click on a hyperlink I created from the Word document to another file I created, often an image file which is to open in my default image viewer program, not IE.  Also I almost never use IE since my default browser is Firefox.

Microsoft has a page devoted to this issue:

http://support.microsoft.com/kb/829072#appliesto

It provides one solution, which is more than I can say for this Experts Exchange previous answer.  If you have a single computer setup, open My Computer | Tools | Folder Options | File Types. Scroll to the file extensions of the programs that are producing the warning and for each one, select it, look to see if there is a button below that says Advanced and if so click it and in the Edit File Type dialog select "open." Uncheck "Confirm  open after download and OK everything away. Done. If you see a Restore button instead of Advanced, click it then click The Advanced button that appears and uncheck the "Confirm" box then re-associate the extension with the program you want to open it using the Change button.

Worth a try.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.