Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 228
  • Last Modified:

Allowing users to see my calendar but not open the items

Dear all,

I want to share my calendar (And only my calendar) with the colleagues in the office. I want them to see all the items I have planned, but I don't want them to be able to double-click on them and see what data is in the description.

I have seen this to work in a previous company,  but I can't remember how to achieve this, any ideas?

Thanks

Wim Toremans
0
Wimmeke
Asked:
Wimmeke
  • 3
1 Solution
 
AndreDekoltaCommented:
Hello Wimmeke!

Remember to set the permissions to "Reviewer"

Share my Calendar, Contacts, or Tasks with other people
This feature requires you to be using a Microsoft Exchange Server e-mail account.
In Calendar, Contacts, or Tasks, in the Navigation Pane, click Share My Calendar, Share My Contacts, or Share My Tasks.
Do one of the following:
Allow anyone to access your items

In the Name box, select Default.
Under Permissions, select the options you want.
Specify people who can access your items

Click Add.
In the Type Name or Select from List box, enter the name of the person you want to grant sharing permissions to.
Click Add, and then click OK.
In the Name box, click the name of the person you just added.
Under Permissions, select the options you want.
Notes

Regardless of the permissions you assign, the details of any item marked Private will not be displayed to other people.
You can use this same procedure to share your Journal or Notes folders.

Andre...
0
 
AndreDekoltaCommented:
0
 
WimmekeAuthor Commented:
Hi AndreDekolta!

Thanks for your suuuuper-fast answer, but I think I did not stress the problem enough. It is not really that I don't know how to share my calendar nor set the permissions. The problem is that when I set the permissions for someone to Reviewer, outlook also shows the contents of non-private entries. I want the user to be unable to view the contents of these entries (Even if they are not private).

The way I thought it was done was by only checking "Folder visible" on the permissions tab. Which makes sense. But if I do this then the calendar shows NO items to the person viewing my calendar.

Wim
0
 
AndreDekoltaCommented:
Yup, that's right.  You're trying to do something it wasn't designed to do.  It may be possible to use some VBA code but that's a whole different animal.

Sorry,

Andre...
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

The 14th Annual Expert Award Winners

The results are in! Meet the top members of our 2017 Expert Awards. Congratulations to all who qualified!

  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now