• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 386
  • Last Modified:

Wireless router set with WPA - windows client doesnt ask for password


Wireless router set with WPA - windows client doesnt ask for password

Ive seen this a few times.
In all cases windows is set to be the wireless contröller, not the wireless nic manufacturer.

Anyone any ideas?
0
worded
Asked:
worded
  • 3
  • 3
  • 2
  • +1
2 Solutions
 
rindiCommented:
Does the client connect even without asking the password? Can you give some more info?
0
 
wordedAuthor Commented:


Its just an eternal dance.
never connects.
known good router and set up.  i.e. other PC connect.
All service packs added.

Why does windows try to connect without first asking for password?

0
 
rindiCommented:
Maybe Bill knows... :)

You'll have to setup the wireless adapter manualy to use WPA.
0
NEW Internet Security Report Now Available!

WatchGuard’s Threat Lab is a group of dedicated threat researchers committed to helping you stay ahead of the bad guys by providing in-depth analysis of the top security threats to your network.  Check out this quarters report on the threats that shook the industry in Q4 2017.

 
bcarononganCommented:
I run more than one wireless card.  Built card has no WPA so had to get another.

Check if the setup was previously configured.  Rindi is right you'll have to setup the WPA manually on the Wireless NIC.
0
 
wordedAuthor Commented:



Manually?

Windows normally prompts for a password Ive set up 50 + nics.
What to do if there is no prompt for a password?  - Manual setup is what Im doing via windows.


0
 
rindiCommented:
If there is no password prompt, it hasn't noticed the network is protected, it is trying to connect to a ap that isn't protected, it can't see the ap..., there can be quite a view reasons.
0
 
wordedAuthor Commented:

Rindi:  Its listed as a security enabled ssid.
Its possible driver corruption.

Ive seen it a few times and its difficult to solve.
Windows updates and driver updates ........ yawn.

Just wondering if anyone has a quick solution but I suppose if there was a quick solution there would be fewer jobs.

0
 
bcarononganCommented:
okay, lets get some more info.

correct me:

1 wireless router, no access points
1 wireless NIC, no other wireless devices on the network

in the windows wireless connection setup; in the "Choose wireless connection" box are there any wireless networks?

what is the name of your wireless network/SSID?

is DHCP turned on in the router?

What brand is your router and what brand is your wireless NIC?

Lets start there...  :-)
0
 
bluepointxCommented:
WPA will allow you to select either TKIP or AES encryption. Perhaps your wireless router has a strange way to deal with one of them. Anyway, you will achieve the best throughput with the AES encryption although it's likely that you will find many 802.11b adapters and Pocket PCs that will only know how to work with WPA/TKIP.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

NEW Internet Security Report Now Available!

WatchGuard’s Threat Lab is a group of dedicated threat researchers committed to helping you stay ahead of the bad guys by providing in-depth analysis of the top security threats to your network.  Check out this quarters report on the threats that shook the industry in Q4 2017.

  • 3
  • 3
  • 2
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now