[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 271
  • Last Modified:

Routing & Remote Access cuts off Website on same server

We have a website on our server which we use to log jobs via a web interface.

However, when we switch on Routing and Remote Services to enable VPN connection into the office, our website goes offline and we are unable to connect through to it from the internet.

Any suggestions?

Thanks
0
nathankaa
Asked:
nathankaa
  • 3
  • 3
1 Solution
 
Netman66Commented:
Make sure you have selected to "Use default gateway on remote network" in the VPN client.

0
 
nathankaaAuthor Commented:
Sorry, just to be clear, when Routing and Remote access is turned on, we can VPN through to the server, but the web site cannot be accessed. This is where our clients enter in work which is required, so we cannot afford for it to be offline.

The VPN connection and the web site are both accessed through the same ADSL router.
0
 
Netman66Commented:
Yes, I realize this.  On the client, in the VPN connectoid, there should be the option I stated above.  Is it checked?

Otherwise, the client will attempt to use the ISP to access the server rather than the tunnel.

0
Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

 
nathankaaAuthor Commented:
Accessing the server is working fine, we turn on RRS and I connect to the office fine from my computer at home. The problem is that other people who try to access the web site via the internet are unable to.

Its as if the RRS blocks access to the site via the internet, as when RRS is turned off, the web site is accessible again from anywhere on the internet, but obviously  we are then unable to create a VPN connection.

Note: the website is an asp site which uses SQL database to store data about the jobs.
0
 
Netman66Commented:
This might be due to the fact that RRAS registers one of the RRAS addresses to itself in DNS.

Here is an article to read:

http://support.microsoft.com/kb/292822/en-us
0
 
mvvinodCommented:
When you go through the RRAS wizard, there is a option where windows select "enable inbound/outnound filters" by default.

So rerun the wizard and make sure no inbound or outboudn filters are selected or just open RRAS and make sure the filters are not enabled...

Also in IIS, instead of using any ip address, assign the website to run in the specific ip address that is assigned to the server.

Vinod.
0
 
nathankaaAuthor Commented:
Thanks, found the filters on the router and disabled.

Much appreciated
0

Featured Post

[Webinar] Kill tickets & tabs using PowerShell

Are you tired of cycling through the same browser tabs everyday to close the same repetitive tickets? In this webinar JumpCloud will show how you can leverage RESTful APIs to build your own PowerShell modules to kill tickets & tabs using the PowerShell command Invoke-RestMethod.

  • 3
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now