Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 219
  • Last Modified:

Exchange 2003

I want to send an email with the From field showing an email address from a Public folder
the end result is certain users can send an email so the the recipient sees the public folder email acct and no the actual sender
this is not a send on behalf of

Hope this is clear

thanks
jim
0
buksahelp
Asked:
buksahelp
  • 6
  • 2
1 Solution
 
itcozaCommented:
OK:

-   You have a mail enabled public folder
-   You want certain users to send mail as if they were the public folder
-   Mail replaid should end up in the public folder

? is that correct.
0
 
buksahelpAuthor Commented:
yes this is correct
0
 
itcozaCommented:
There is a difference between "Send As" permissions and "Send on Behalf" permissions. I have give "Send on Behalf" permission to users on your shared mailboxes and when the recipient receives this message it shows "Sent by: John Doe on behalf of Brand Support". But, if you will give "Send As" permissions, it will simply show "Sent By: Brand Support" and recipient (client) will never know that this message was sent by John Doe.
0
Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

 
itcozaCommented:
So, if you set the users or group rights to "Send As" the public folder, then the reply messages will also end up in the public folder.

Is that what you were looking for?
0
 
buksahelpAuthor Commented:
how do i allow 'Sent By'?
jim
0
 
itcozaCommented:
-  You open the Exchange System Manager => Folders => Public Folders => R-Click on Folder that you want your users to "Send As" and select Properties.
-  Click on Exchange Advanced tab => Make sure the Hide in Exchange address list is not checked.
-  Click the Permissions Tab => Directory Rights => Add your user or group and scroll down to ensure that they have the "Send As" right....  

0
 
itcozaCommented:
To use the ability to "Send As":
- First you must update the global address list -> In Exchange System manager -> Click the Recipient Update Services -> Right click either of the update services and select "update Now"
-  Open Outlook on a client computer with a user account that has the right to "Send As"
-  Open a new Mail.  Under Options select to show the from field.
-  Click the From button.  The global address list should be shown... if the Public Folder is not yet there, check under Publick Folders.
-  Select the public folder... create and send.

Test the result.

Regards,
M

0
 
itcozaCommented:
Now.. I think that deserves some points.... and if you like you may reward me with some.

:)
0

Featured Post

Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

  • 6
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now