Import Excel File

I have an excel file with 3 columns (code, title, descr) I save as .wk4.

I have a view and a form with the same three column names. The form has three fields to house the data.

I import using lotus 1-2-3 format, tell it to use the form that I built and column format of either defined by the view or by the WKS title. I then click ok.

I show everything on the view, but when I click a form, no go. I only see the text that I typed into the original form design to designate what the corresponding field was. (label basically)

What am I doing wrong here?
Who is Participating?
SysExpertConnect With a Mentor Commented:
I would say that you have set the properties to Hide the fields.

Check the 6th Tab and make sure that you have not set anythng to hidden.

 hope this helps !
mshogrenConnect With a Mentor Commented:
Let me get this straight.  Everything shows in the view but not on the document.  Select a document and use the Document Properties dialog to view the field values on the document.  These are on the second tab of the dialog box.
aeonflux2Author Commented:
I finally figured it out, it had to do with the way I was setting the import up. Since both of you had good answers and neither was the correct one for me, I hope you don't mind that I split the points.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.