CD Burner burning very slow

Hi all,
recently my DVD/CD Burner has been burning very slow, about 1 month ago I was burning CD's in 5 mins or less, now it take about 20 mins for a full 700MB CD, and this is with the same settings nothing changed. I have tried different media to see if that affected it and nothing, I have used Memorex, Maxwell, HP, Fujitsu, all the same.

My Computer is a Dell Inspiron 6000
2.0 GHz Pentium M
1 GB RAM
80 GB HDD
LVL 1
Amaury LopezServer AdministratorAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

LucFEMEA Server EngineerCommented:
Hi alopez426,

Did you change anything in the way you burn your media? Maybe you've turned down the speed accidently, maybe something is running in the background?
Take a look at the task manager to see if anything on your computer is running a high CPU load which might be blocking the writing software to do it's job causing buffer underrruns.

If that seems to be all fine, check the device manager. Open the properties of the IDE controller your writer is using and check the "Advanced settings", make sure it's set to use DMA if available and not PIO mode. (Changing to DMA will require a reboot on most systems)
Windows will switch to PIO mode if errors have been detected using DMA, but sometimes it's too sensitive. If your system switches back to PIO mode too often it might be a reason to assume there's a problem with either the IDE controller or the drive.

Greetings,

LucF
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Amaury LopezServer AdministratorAuthor Commented:
Hi LucF,
Thanks a lot, the controller was set to PIO, I changed it backt o DMA and it was burning fast again, I heard about this before but I did not know how to change the PIO/DMA settings. I actually had to uninstall the controlled because it was set to PIO Only.

Again,
Thanks
Alopez426
0
LucFEMEA Server EngineerCommented:
Glad to help

LucF
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Laptops Notebooks

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.