I am trying to install Windows Defender Beta 2 and it says that i need the GDI+ component to install it......Where is this GDI component?

Good day experts,

I am trying to install Windows Defender Beta 2 on a windows 2000 server Service Pack 4 and it says that i need the GDI+ component to install it......Where is this GDI component?

Thanks,

Ellsworth
ellsworth2000Asked:
Who is Participating?
 
rpggamergirlConnect With a Mentor Commented:
0
 
Jay_Jay70Commented:
i am having the same problems with any 2000 machines that i have, i will let you know if i find the solution, xp works perfect....
0
 
ellsworth2000Author Commented:
Thanks JJ
0
Will You Be GDPR Compliant by 5/28/2018?

GDPR? That's a regulation for the European Union. But, if you collect data from customers or employees within the EU, then you need to know about GDPR and make sure your organization is compliant by May 2018. Check out our preparation checklist to make sure you're on track today!

 
Jay_Jay70Commented:
ahhhh you win!
0
 
ellsworth2000Author Commented:
Your the Best rpggamergirl!!!!  :D

0
 
rpggamergirlCommented:
Glad to hear you've fixed it ellsworth2000! and thank you! :)


Jay_Jay70, I won't dare compete with you, you're only a few points away from EE's Hall Of Fame, you ought to be congratulated! :)
0
 
Jay_Jay70Commented:
aw thanks - but there is no competition, you beat me around the room in this TA all day, every day! Thankyou though :)
0
All Courses

From novice to tech pro — start learning today.