• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 406
  • Last Modified:

Treeview disappears

I have a treeview that works fine on localhost but when I post to the QA server the tree has disappeared. The treeview is making a call to the stored procedure to get populated but it is not visible. Any ideas on how to make it reappear on the QA box?
0
sutorius
Asked:
sutorius
  • 2
1 Solution
 
vb_jonasCommented:
I think it's a problem with the dataconnections / db-access from the server.
0
 
sutoriusAuthor Commented:
I came in this morning thinking two things: try remote debugging and then put in a very simple treeview with xml and then graduate to sql connection. All of the other db connected controls (grid, etc) are loading fine, its just this tree and its just on the QA server. When I am on the localhost I am connected to the same db/stored proc as the QA server.
0
 
sutoriusAuthor Commented:
Turns out I had an If statement using localhost on a variable for the Treeview. When I promoted to QA, not localhost, the treeview failed. Thanks for the help.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now