Notes doesn't display the html page

Where can I correct that notes displays the html page in the right way.

When I select File - Send on a html page only the text is to see in the mail. Pictures are replaced with empty frames and the animations, too.

I only found the choice between MIME format and Notes Rich text, but neither possibility shows the html page in a correct way.
verto33Asked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
Sjef BosmanConnect With a Mentor Groupware ConsultantCommented:
To send HTML mails is not going to be easy, Notes converts mails to MIME or plain text. See also:
    http:Q_21886739.html "Using TextBold in MailSend"
    http:Q_21760191.html "How send inline images in an html mail streamed via an smtp server."
0
 
verto33Author Commented:
I sometimes get newsletters and there are some small pictures in that mails.
I don't see the pictures in those mails either only red frames.

I (and other users) don't want to send html pages, the only thing we want is to see the inline pictures when getting the mails.
0
 
Sjef BosmanGroupware ConsultantCommented:
Ah, the other way round... Sorry. I found this for you already:
    http:Q_20807503.html "Embedded Graphics replaced with [IMAGE] within eamils."
0
Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

 
marilyngConnect With a Mentor Commented:
Excellent Article:  http://www-1.ibm.com/support/docview.wss?rs=0&uid=swg27002572

In one of the links that sjef provided, there is a reference that your email shouldn't contain "src=3D"
And that was the resolution to the problem.  

The "3D" and =20 that you see when you view source, is the quoted printable encoding and SHOULD be there. (http://www-1.ibm.com/support/docview.wss?rs=0&q1=email+images+red+box&uid=swg21084730&loc=en_US&cs=utf-8&cc=us&lang=en)
0
 
verto33Author Commented:
It isn't an easy thing to have Lotus displayed the picture instead of a red frame containing a red X in the upper left corner.

To be  honest, I haven't the slightest idea reading below lines:
"Workaround:
You can apply the following workaround to MIME-stored messages. Change the content-location header to the content-ID header and insert "cid:" (without quotes) in references to the image in HTML code."

I will experiment and change the User Preferences- Show in-line MIME images as attachments, and in the Personal doc - Format preferences for incoming mails and see what happens.
0
 
marilyngCommented:
It's been my experience that most have to do with the firewall or virus/spam blocking software or a combination of those and the Windows security.

I can open Notes without a SERVER and use it to collect my POP mail, and my firewall will block those images.  Even exchange 2003 blocks images now.  Especially if they reference a web page rather than being embedded in the email (which would make the email too large)  so the X is a protection, and keeps you from automatically connecting to a potentially dangerous web page and download harmful material onto your computer.

If these are internally sent, then you might have to adjust the "allowed" images in your operating system configuration, firewall, etc.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.