Disable Firewall through GPO

Hello.

I have tried to disable the firewall on our networked PCs through the GPO but it doesn't work the rest of the policy kicks in but users are still able to change the firewall settings.  I have tested it through my local GPO and it works.

Any ideas?
ellisj2006Asked:
Who is Participating?
 
morse57Connect With a Mentor Commented:
Hi

Make sure that you don't have a conflicting GPO elsewhere.  If you have set the values in Default Domian Policy, make sure that the key is set as "not defined" in other containers where it appears, such as Client PC or User.

Cheers
Steve

0
 
ellisj2006Author Commented:
steve,

have checked this out and its not conflicting with any others.  It gives a reason for denial as 'empty' but its not!
0
 
morse57Commented:
Hi

MS says about "empty" GPO's, "A GPO will be denied if it has no settings. This occurs when an administrator has configured a GPO and linked to it, but has not set any policy settings within the GPO. Either remove the link to the GPO or add policy settings to the GPO. If there are no remaining links to the GPO, you should consider deleting it."

On that basis, it still looks as though a conflicting GPO is winning over the one you want.  Perhaps there has been one previously, which, although It may have been deleted, has left some orphan settings behind.

You could try working through this troubleshooter for GPO's which seem very comprehensive

http://technet2.microsoft.com/WindowsServer/en/Library/6bc554ca-017a-4e30-a0bb-8e87eb646f8c1033.mspx?mfr=true

Hope this helps,
Steve
0
Improved Protection from Phishing Attacks

WatchGuard DNSWatch reduces malware infections by detecting and blocking malicious DNS requests, improving your ability to protect employees from phishing attacks. Learn more about our newest service included in Total Security Suite today!

 
rsivanandanCommented:
After updating the policy, did you reboot the workstations ? Firewall policy to take effect, the domain computers need to be rebooted.

Cheers,
Rajesh
0
 
morse57Commented:
They can be, however typing the following in a command window will have exactly the same result:
gpupdate /force

That will requery the GPO's and apply them as they are set.

It is a good idea to do it on the DC first and then the clients.

Cheers
Steve
0
 
rsivanandanCommented:
Even if you do the gpupdate /force, you still need a reboot.

Cheers,
Rajesh
0
 
morse57Commented:
Hi again ellisj2006

Have you got anywhere with this yet?

Kind regards
Steve
0
 
ellisj2006Author Commented:
sorted thanks Steve
0
 
morse57Commented:
Was it a conflicting GPO, then? (For the benefit of others viewing the question)

Cheers
Steve
0
 
ellisj2006Author Commented:
yeah thinkso started a fresh one and it worked fine
0
 
morse57Commented:
Glad you got it sorted.


0
 
morse57Commented:
..and thanks for the points

:-)
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.