Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 16517
  • Last Modified:

the system cannot log you on now because the domain is not available

I have recently added a new Dell Laptop computer to the domain, which i have done many time before, except they have all been HP.  I followed the wizard, configured a wireless connection and was welcomed to the domain.  Now when i attempt to log into the domain as a user it will not permit me stating "the system cannot log you on now because the domain XXXXX is not available."

If i log into the computer directly I can then browse email etc from the network, however authentication, scripts etc are not running.  I have attempted to connect as other users and i have the same problem.  

We are running a Microsoft SBS 2003 all over a wireless connection.  I have checked DNS etc and they are all pointing to the same place.  DHCP is enabled and it all appears correct - does anyone have any thoughts.
0
reasoninnovate
Asked:
reasoninnovate
  • 3
  • 3
  • 2
  • +2
1 Solution
 
imnajamCommented:
Hi reasoninnovate,

can you ping the domain via it's fqdn?

Cheers!
0
 
imnajamCommented:
also check and follow the microsft kb @ http://support.microsoft.com/kb/244671/en-us
0
 
Rob WilliamsCommented:
If DNS (set manually or with DHCP) points only to your internal DNS server and not the ISP, and you can ping the domain controller, I would recommend un-joining the domain, remove the computer account from active directory, and re-join the domain.
0
Building an Effective Phishing Protection Program

Join Director of Product Management Todd OBoyle on April 26th as he covers the key elements of a phishing protection program. Whether you’re an old hat at phishing education or considering starting a program -- we'll discuss critical components that should be in any program.

 
reasoninnovateAuthor Commented:
Thanks for the response.  I have connected the user using the cable and am realise that the problem lies with the wireless management settings.  With the HP machine windows manages the connectivity however, with the Dell it uses Intel ProSet/Wireless, which has allowed me to connect as an administrator but will not allow me to connect via the user.

0
 
Rob WilliamsCommented:
That is odd. I wonder how the connection management software is dependent on user permissions, unless it doesn't allow a basic user to change IP configuration, but you say they get network access. With that assumption, as a test try a static IP and DNS configuration, though it would be bizarre if that made a difference.
0
 
ded9Commented:
Check prefered dns server in tcp/ip should be 127.0.0.1 client pc
Also check default gateway


Confirm your prefered dns server tcp/ip  try by 127.0.0.1 or check if you have some other ip address that has to be set as prefered dns server.

Reps
0
 
reasoninnovateAuthor Commented:
Been out of the office.  Sorry i connected the computer to the domain via a cable and configured windows to manage the wireless connection.  Job done.  I am not sure what the reason was but it appears to be fixed.  Thanks for all your time.
0
 
Rob WilliamsCommented:
Glad to hear you have a resolution. Thank you for the update.
Cheers.
--Rob
0
 
imnajamCommented:
glad to hear that the problem has been fixed, beside using the cable connection you may also try to give administrative rights to the user.

Anyways, all the best
0
 
CetusMODCommented:
PAQed with points refunded (250)

CetusMOD
Community Support Moderator
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Improve Your Query Performance Tuning

In this FREE six-day email course, you'll learn from Janis Griffin, Database Performance Evangelist. She'll teach 12 steps that you can use to optimize your queries as much as possible and see measurable results in your work. Get started today!

  • 3
  • 3
  • 2
  • +2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now