• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 217
  • Last Modified:

Exchange 2000 - Can't receive messages over 5mb

Yesterday a user claimed that he was not receiving a message with about 5mb worth of attachments from a client after several attempts.  I looked into the SMTP logs and everything was coming through fine.  I checked AD and exchange manager to make sure there was no send receive limitations or any mailbox size limits.  We are using a juniper firewall and there is no size limitations set there either.  

Does anyone have any idea why this might be happening?
0
AzagThothe
Asked:
AzagThothe
  • 4
  • 3
  • 2
1 Solution
 
NAORCCommented:
http://www.msexchange.org/tutorials/Set-Size-Limits-Messages.html

There are several places to set message, attachement and mailbox sizes... check them all.
0
 
mikeleebrlaCommented:
where in exchange system manager did you look for the limit on email size?  that is set on the properties of the SMTP virtual server.  The default size is 4096 which would explain your problem.

0
 
NAORCCommented:
Global Settings – Message Delivery – right click Properties and select the Defaults Tab (check all settings)

If you wish to set an individual send/receive message limit, select the user account and click Delivery Restrictions and set the maxium message size.

If this is of no use, go through tverything in the article above (hyperlink) and double check every setting.
0
Hire Technology Freelancers with Gigs

Work with freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely, and get projects done right.

 
AzagThotheAuthor Commented:
I've checked the following places:

ESM Global Settings - was set to 10240kb and is now set as "no limit"

ESM Mailbox Store - No limits

AD User Account - No limits


I'm not sure where the following are located.  Any help would be greatly appreciated.

System Policy
SMTP Connector
Virtual SMTP Server

0
 
NAORCCommented:
http://www.petri.co.il/setting_size_limits_for_messages.htm

All of the above and more is explained in this article.
0
 
mikeleebrlaCommented:
ok,, well none of those places are the correct place.  you need to open ESM and browse down to your exchange server, then expand protocols, then rightclick on SMTP, choose properties and go to the messages tab.  That is where SMTP limits are set.  those instructions are for 2003 but i'm pretty sure it is the same in 2000
0
 
mikeleebrlaCommented:
those places that you mentioned are where you set mailbox size limits (for the whole mailbox) not for individual message size limits.
0
 
NAORCCommented:
http://support.microsoft.com/kb/322679

This may also be of some use...
0
 
AzagThotheAuthor Commented:
Ok,

I have checked all of the objects and there are no limits set.
0

Featured Post

Vote for the Most Valuable Expert

It’s time to recognize experts that go above and beyond with helpful solutions and engagement on site. Choose from the top experts in the Hall of Fame or on the right rail of your favorite topic page. Look for the blue “Nominate” button on their profile to vote.

  • 4
  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now