• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 430
  • Last Modified:

CMS Interface on Cisco Catalyst 3500 XL

I cann't seem to connect to the CMS interface on my Cisco Catalyst 3500 XL switch, I have full access into the CLI but cannot seem to get the CMS. How can I enable the HTTP access through the CLI? What other requirements are there?
  • 2
2 Solutions
Rick HobbsRETIREDCommented:
conf t
http server
wri mem
khyer123Author Commented:
it didn't work, it didnt' like the command http server
The command is actually "ip http server".
khyer123Author Commented:
alright, that worked!
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Improve Your Query Performance Tuning

In this FREE six-day email course, you'll learn from Janis Griffin, Database Performance Evangelist. She'll teach 12 steps that you can use to optimize your queries as much as possible and see measurable results in your work. Get started today!

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now