Problems installing IIS on Windows XP Professional

I am trying to install the IIS on my machine but I keep running into errors. The first error was due to not having the admxprox.dll. I downloaded the dll from the internet thinking that it would solve the problem. Now I have a new problem. The error message that I get now is "Setup cannot copy the convlog.exe." I thought that the installation of the IIS was a seamless process. I have a legitimate copy of Windows XP professional on my work laptop so I don't understand why I am having so many problems installing the IIS. FYI, I have Windows XP Professional 5.1.2600 Service Pack 2 build 2600.

Thanks,

Ryan Wade
tankwade44Asked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
inviserConnect With a Mentor Commented:
Hmmm, here's as much as I can think of:

1) You for some reason you are logged into the machine as a user that does not have all the permissions necessary (make sure you are an admin).

2) You may have some sort of security/anti-virus software that is conflicting with the installation process.

3) Your XP CD may have minor damage.

I would try removing IIS completely (if it lets you). Rebooting, and then trying to install it again. Also, shutdown any unncessary processes during this time as well.
0
 
sleep_furiouslyConnect With a Mentor Commented:
You may want to try this solution -- your symptoms sound similar:

http://support.microsoft.com/kb/555268/en-us
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.