how to bypass the login screen once you select an application on the web interface

Hi ,
i have the web interface running (explicit authentication). When i access the web interface it is asking me for user id and password and domain. so far so good. Now once i see all the public apps , i choose i.e.  excel , it connects to the server and it still asks for credentials. Hos can i bypass the second login screen? (on the server? )
the user id i am using is member of the remote desktop group.

thanks
c_hocklandAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
oneypConnect With a Mentor Commented:
Check these two settings in your webinterface.conf file.

AdditionalExplicitAuthentication=None

SessionField.NFuse_WindowType=seamless

Also check the template.ica file and verify this:

AutologonAllowed=ON
0
 
oneypCommented:
If I understand you right, you are getting prompted at the logon screen for the server when you try to open and application, right?

If so, then you need to check the "Advanced Connection Settings" on the server you are publishing the application from.  Make sure that the "Prompt for Password" isn't selected under the autologon section.

0
 
c_hocklandAuthor Commented:
i have presentation server 4.0 . Where exactly do i see this advanced connection settings ?
yes, once i access the web site  abc.abc.com/citrix/metaframe i anter my credentials. Then i choose an application. Then it directs me to the citrix server but it will ask me again for credentials. I wont to get rid of the second login screen. You got it right.
0
The 14th Annual Expert Award Winners

The results are in! Meet the top members of our 2017 Expert Awards. Congratulations to all who qualified!

 
oneypCommented:
1.  Log on to the server as an admin equiv.
2.  Click on Start | Programs | Citrix | Administration Tools |
3.  Choose Citrix Connection Configuration Tool
4.  Once it opens Double Click on ICA-TCP selection.
5.  Click the Advanced Tab.
6.  You will see the AutoLogon section.  It should be set to Inherit Client Config.

If it is, then we can take a look at your configuration settings on the Web Interface.  
0
 
c_hocklandAuthor Commented:
is is already unchecked . it has to be something at the web interface...
0
 
oneypCommented:
No, it needs to be checked and not unchecked for inherit.
0
 
c_hocklandAuthor Commented:
i am sorry for wasting your time...here is what i have
on the  ICA-tcp i have  prompt for password  --- checked
inherit --- checked

same settings on the rdp connections

0
 
c_hocklandAuthor Commented:
i didnt have the first and the second lines so i went on and added them without the # sign at the beginning of the line. I tried but no luck. When i click on win word i see the windows 2003 log in screen (and as a user id it has Anon000 and instead of the domain name it has <this computer HOXP01>
does it help at all?
0
 
c_hocklandAuthor Commented:
what kind of authentcation should i have on the web interface ?
0
 
c_hocklandAuthor Commented:
two things i want to add here

the configuration server (with the citrix and all the apps is the hoxp02 )
and the server with the web interface is the hoxp01

thus , i dont have the web interface on the same box with the citrix server. Is that an issue?
also , i cannot find the template.ica file on  neither xp01 nor xp02 servers.

0
 
oneypCommented:
I tell you what.  Today should be a pretty light day, so if you want you can email me your number at oneyj@hotmail.com and we can do a gotomeeting session and take a look at your configuration.  It may make more sense if I can see how it is all configured.
0
 
c_hocklandAuthor Commented:
ok , if we can do that , then it would be a real blessing. I have sent the info to the hotmail account.

Regards,
Nick
0
 
c_hocklandAuthor Commented:
thanks so much for all your help. You did an amazing jod. I know it was a quick fix for you, but i had already wasted so many hours with no result.
Wish i could give more than 500 points for the prompt response.

Nick.
0
All Courses

From novice to tech pro — start learning today.