• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 505
  • Last Modified:

Windows XP Home and Private Folders

Hello I have a computer on a network (Windows Home XP) where a user would like to share one of their folders and its a folder under their personal profile. However in Windows they have turned on the feature which makes all their folders private.

Therefore when the user tries to share a folder they cannot because they see the following message :

The options on this tab are disabled because this folder is in another folder that is private.

Can this be resolved by marking the folder as non private ? How can this be done ?


  • 3
  • 3
3 Solutions
This MSKB article should be of help:

You Cannot Select the "Make This Folder Private" Option
gisvpnAuthor Commented:
Its not that i cannot select it, im just not sure how I only have Windows XP Professional computers ?
The MSKB article gave two reasons why marking the folders as private might be unavailable:

This issue can occur for either of the following reasons:
• The folder is not in your user profile (Drive_letter:\Documents and Settings\User_name, where Drive_letter is the drive on which Windows XP is installed and User_name is your user name). The Make this folder private option is available only for files in your user profile (the My Documents folder and its subfolders, and the Cookies, Desktop, Start Menu, or Favorites folders).
• The Windows folder is located on a drive that is formatted with the FAT or FAT32 file systems. The Make this folder private option requires the NTFS file system.

That is, either you are trying to select that option for an account (user profile) that is not your own, or you are not using the NTFS file system.  Is either of these the case?

You make the My Documents for a user private or not private by either setting or clearing the check mark for "Make this folder private" on the Sharing tab of the Property page of the user's Documents and Settings subfolder.

You said above in your question, that you are using Windows XP Home, but in your previous comment you seem to be saying you only have XP Pro computers.  Which is true?
Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

gisvpnAuthor Commented:
Hello sorry for the confusion...

What i mean is that this is for a Windows XP Home computer, I only have Windows XP Pro here at the office and at home so cannot check how to switch off this feature and i do not have access to the clients machine and cannot find anything to help on the internet apart from turning the feature on. :)
This page tells how to do it:

5 Simple Steps For A More Secure Home Computer
3. Use Private Folders To Protect Data: As mentioned in Step 1 above, Windows XP Home uses something called Simple File Sharing for sharing files, folders and other resources. When you mark a file or folder as Shared, anyone who can get to your computer can access the share and the data it contains because of how Windows XP Home uses the Guest account and its blank password (unless you have followed the information in Step 1) to grant access. Windows XP Home does not allow for more customized file and folder sharing like you would find in Windows 2000 or in Windows XP Professional (with Simple File Sharing disabled).
Windows XP Home does offer the polar opposite of sharing though- marking a folder Private. If you mark a folder as Private the contents of that folder and any sub-folders will be accessible only by you.

To make the most of this feature it helps if you keep all of your personal or confidential data in one place so that you can just mark the one folder as Private rather than having to scour the computer looking for various folders you might want to keep Private.

Your User Account folder under Documents and Settings which contains your My Documents folder, your Favorites and other personal configuration data for Windows is marked Private by default in Windows XP Home.
To mark a folder as private you need to right-click on it and select Sharing and Security. On the Sharing tab click the checkbox that says "Make This Folder Private". If the folder is owned by another user or by the operating system itself this option will be grayed out. You may also see a checkmark inthe box that is grayed out if the folder is a sub-folder of a different folder already marked as Private.

gisvpnAuthor Commented:
Thanks all sorted.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

The 14th Annual Expert Award Winners

The results are in! Meet the top members of our 2017 Expert Awards. Congratulations to all who qualified!

  • 3
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now