Solved

ACRODIST.EXE- aplication error saying that my memory could not be "read"

Posted on 2006-06-29
8
5,095 Views
Last Modified: 2012-08-14
the error specifically says-

  the instruction at "0x0045c9e5" referenced memory at "0x01deebdc". the memory could not be "read"


as of yet i have reloaded acrobat 2 time now, and it is completely updated. i have acrobat 7.0 pro.
this specifically comes up when i try to either open ditiller or if i try to convert a word doc to a pdf and it is happenning right when it is building a font table.

thank you
jb
0
Comment
Question by:Brendle
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 3
8 Comments
 
LVL 44

Expert Comment

by:Karl Heinz Kremer
ID: 17018624
The error message just means that Distiller crashed.
WHich operating system are you running? Did Distiller ever work on this system?
0
 

Author Comment

by:Brendle
ID: 17019095
i am on windows xp, and yes up until about a week ago it has worked perfectly.
0
 

Author Comment

by:Brendle
ID: 17020679
i forgot to mention that i tried adding more memory, i think and axtra 1 gig...
0
[Webinar] Learn How Hackers Steal Your Credentials

Do You Know How Hackers Steal Your Credentials? Join us and Skyport Systems to learn how hackers steal your credentials and why Active Directory must be secure to stop them. Thursday, July 13, 2017 10:00 A.M. PDT

 
LVL 44

Expert Comment

by:Karl Heinz Kremer
ID: 17031473
That's odd. Are you sure your memory is good? Are you running into any other application errors? How much memory do you have in this system?
0
 

Author Comment

by:Brendle
ID: 17033353
nothing wrong with the meory, currently i have 1 gig in it, but just to be sure i put in an extra 1 gig for a total of 2 gigs and i still got the same error messege
0
 

Author Comment

by:Brendle
ID: 17040311
Called Adobe and they had me remove remnants of version 5.0  and 6.0 and everything is working fine
0
 
LVL 44

Expert Comment

by:Karl Heinz Kremer
ID: 17041707
Good. Post a request in the community support area (use the Support link at the top of the page) and request that this question be PAQed and your points refunded.
0
 
LVL 1

Accepted Solution

by:
GhostMod earned 0 total points
ID: 17047068
Closed, 500 points refunded.

GhostMod
Community Support Moderator
0

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Update 21-May-2015: I temporarily removed the source code to make major changes to the program. Regards, Joe INTRODUCTION This article presents a solution to a question (http://www.experts-exchange.com/Programming/Installation/Q_28396542.html)…
*Adobe Acrobat 9 was used for this article. Particular steps may vary depending on software versions. 1. Create a framework of your form in Word, leaving space where you’d ultimately like the Adobe fields to appear.  (Note: I use the blank lines …
In this second video of the Xpdf series, we discuss and demonstrate the PDFimages utility, which, in a single command, is able to extract all the images from a PDF file and save each one in a separate image file (PBM, PPM, or JPG). Download and inst…
In this fourth video of the Xpdf series, we discuss and demonstrate the PDFinfo utility, which retrieves the contents of a PDF's Info Dictionary, as well as some other information, including the page count. We show how to isolate the page count in a…

691 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question