[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 174
  • Last Modified:

Exchange offline/ re-connection issue

Im running exchnage 2003 on sbs 2003.
I have a weird issues thats popped up lately.  Users come in logon and exchnage says its offline.
They try and re-connect and get prompted for a username/password.  they put in their login details but no luck.
I have had this happen to one user.  i deleted his account and tried to reconnect it but it wouldnt even reconnect under anyones account.  i now have another user with the same problem.  all the other users within the org. are fine.
I can also add their accounts to other pc's and they work.  Webmail OWA access for the  offline users stills works to.

any help please?
0
rick81
Asked:
rick81
1 Solution
 
SembeeCommented:
If the user signs in to another machine as themselves, does Outlook work correctly there?

If so, then it is an issue with the original machine.

Could be one of a number of things....

- corrupt Outlook profile
- corrupt Windows profile
- suspect machine account.

Corrupt profiles are fixed by recreating them.
Suspect machine account is fixed by dropping the machine in to a workgroup, rebooting and then putting it back in to the domain and rebooting again.

If that doesn't fix it, then wipe the machine.

Simon.
0

Featured Post

Free tool for managing users' photos in Office 365

Easily upload multiple users’ photos to Office 365. Manage them with an intuitive GUI and use handy built-in cropping and resizing options. Link photos with users based on Azure AD attributes. Free tool!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now