Solved

Not recieving some html and rich text formatted emails

Posted on 2006-06-29
6
246 Views
Last Modified: 2010-03-06
I am currently running Exchange 2003 on Small Business Server.  I can't recieved html or rich text formatted emails through certain service providers(ie, RR, comcast and yahoo).  I currently have Road Runner at home and try to send an html formatted message to the server and get a NDR as follows:

451 4.4.1 reply: read error from mail.rtretaildev.com.
<administrator@rtxxxxxxx.com>... Deferred: Connection reset by mail.rtxxxxxxx.com.
Message could not be delivered for 2 days Message will be deleted from queue

I can see the connection in the smtp virtual server active sessions, but the logs do not acknowledge the connection attempt or show an error.

I can send a plain text formatted message and it goes right through.  I can send a html message through another provider and it will go through.

I have removed spam blocking and virus protection and get the same result.  I have slowed the firewall connection link speeds and the server NIC speeds.

Aaaaaaarrghhhhh!,

James
0
Comment
Question by:James_Scarborough
  • 2
  • 2
6 Comments
 
LVL 104

Expert Comment

by:Sembee
ID: 17016977
Something is interfering with the SMTP traffic.
Have you removed the antivirus and antispam, or simply disabled them?
Are you using any kind of firewall? If so, does it have any SMTP scanning features?

Simon.
0
 

Author Comment

by:James_Scarborough
ID: 17018652
I have completely removed anti-virus and spam.  The firewall is a sonicwall tz170 with no smtp scanning.
0
 
LVL 104

Expert Comment

by:Sembee
ID: 17019578
Have you attempted to configure the server in anyway other than the default?
Message formats, SMTP Connectors etc?
Tried to use any blacklists, or other filtering?

There is very little in Exchange that would cause the connection reset message.

Simon.
0
 

Author Comment

by:James_Scarborough
ID: 17052490
The solution was in upgrading the Sonicwall TZ170.  I have seen weird connection oreinted issues before because of NIC drivers and firewalls.  I upgrade the firewall OS to the latest version and the email starting coming through.  

Thank you everyone for your suggestions and help.

James
0
 
LVL 5

Accepted Solution

by:
Netminder earned 0 total points
ID: 17105643
Closed, 500 points refunded.
Netminder
Site Admin
0

Featured Post

Gigs: Get Your Project Delivered by an Expert

Select from freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely and get projects done right.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

We are happy to announce a brand new addition to our line of acclaimed email signature management products – CodeTwo Email Signatures for Office 365.
Exchange server is not supported in any cloud-hosted platform (other than Azure with Azure Premium Storage).
In this video we show how to create an Address List in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Organization >> Ad…
In this video we show how to create a mailbox database in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Servers >> Data…

776 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question