• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 317
  • Last Modified:

Weblogic connection pool exception when starting WLS

Hi,

I have created connection pool and DataSource successfully thru admin console, but I get the following error message on command line window when I start WLS.

set up for pool "testPool" failed with exception: "SQL Exception: Syntax erro
r: Encountered "" at line 1, column 8.".>

I am using cloudscape DB. I even deleted the DB and created new one, but still having same error.
Any idea?

thanks in advance
0
dkim18
Asked:
dkim18
  • 2
1 Solution
 
girionisCommented:
Hi dkim18

have you tested the connection from the console? Does it work? I'd say it's cloudscape issue, I have used the console to create datasources and connection pools and never had a problem. Can you try it with another database and see if you still get the same error?

Cheers
0
 
dkim18Author Commented:
i noticed that even though i get this error, the DB still work ok. So, as long as it does its job, I am ok with that...
thanks anyway...
0
 
girionisCommented:
Nice it's working :)
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: Ruby Fundamentals

This course will introduce you to Ruby, as well as teach you about classes, methods, variables, data structures, loops, enumerable methods, and finishing touches.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now