Solved

Unable to load xhtml page in firefox v.1.0.5.4

Posted on 2006-06-29
2
301 Views
Last Modified: 2011-10-03
Greetings,

I'm able to load a test xhtml page in firefox v.1.0.5.1 but not in v.1.0.5.4.  Does anyone have any ideas?

Thank you
0
Comment
Question by:palazzini
  • 2
2 Comments
 
LVL 30

Accepted Solution

by:
Marc Z earned 500 total points
ID: 17018231
Yes version 1.5.0.4 (which I'm assuming you meant) had a few security fixes since 1.5.0.1.  Matter of fact, 3 seperate updates from 1.5.0.1 to 1.5.0.4.  

Depending on your code, it was effected negatively for you.

You could try posting your code here and we'll try to help, if you're interested.
0
 
LVL 30

Expert Comment

by:Marc Z
ID: 17018235
0

Featured Post

Networking for the Cloud Era

Join Microsoft and Riverbed for a discussion and demonstration of enhancements to SteelConnect:
-One-click orchestration and cloud connectivity in Azure environments
-Tight integration of SD-WAN and WAN optimization capabilities
-Scalability and resiliency equal to a data center

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

#Citrix #Internet Explorer #Enterprise Mode #IE 11 #IE 8
This article offers some helpful and general tips for safe browsing and online shopping. It offers simple and manageable procedures that help to ensure the safety of one's personal information and the security of any devices.
This Micro Tutorial will demonstrate how to add subdomains to your content reports. This can be very importing in having a site with multiple subdomains.
Shows how to create a shortcut to site-search Experts Exchange using Google in the Chrome browser. This eliminates the need to type out site:experts-exchange.com whenever you want to search the site. Launch the Search Engine Menu: In chrome, via you…

828 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question